<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0" />
<title>Fountain Hills Theater celebrates songs of Neil Diamond - Scottsdale Independent | Scottsdale Independent</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!-- <link rel="stylesheet" type="text/css" media="all" href="http://www.scottsdaleindependent.com/wp-content/themes/resizable/style.css" /> -->
<link rel="alternate" type="application/rss+xml" title="Scottsdale Independent RSS Feed" href="http://www.scottsdaleindependent.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Scottsdale Independent Atom Feed" href="http://www.scottsdaleindependent.com/feed/atom/" />
<link rel="pingback" href="http://www.scottsdaleindependent.com/xmlrpc.php" />
<!-- <link rel="stylesheet" type="text/css" href="http://www.scottsdaleindependent.com/wp-content/themes/resizable/colors/red.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="http://www.scottsdaleindependent.com/wp-content/themes/resizable/custom.css" /> -->
<link rel="stylesheet" type="text/css" href="//www.scottsdaleindependent.com/wp-content/cache/wpfc-minified/e6957c2523ca9d7d773b9dce75b0630d/1491710982index.css" media="all"/>
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.scottsdaleindependent.com/entertainment/fountain-hills-theater-celebrates-songs-neil-diamond/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fountain Hills Theater celebrates songs of Neil Diamond - Scottsdale Independent" />
<meta property="og:description" content="Fountain Hills Theater celebrates the popular songs of Neil Diamond in this month&#8217;s stage production of “A Beautiful Noise&#8221; The ariZoni award-winning revue, created by FHT’s Artistic Director Peter J. Hill, features the hits of Rock and Roll Hall-of-Famer Neil Diamond, including “Cracklin’ Rosie,” “Sweet Caroline,” “Brother Love’s Travelin’ Salvation Show,” “You Don’t Bring Me &hellip;" />
<meta property="og:url" content="http://www.scottsdaleindependent.com/entertainment/fountain-hills-theater-celebrates-songs-neil-diamond/" />
<meta property="og:site_name" content="Scottsdale Independent" />
<meta property="article:publisher" content="http://www.facebook.com/ScottsdaleIndependent" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2017-05-17T20:33:50+00:00" />
<meta property="fb:app_id" content="1539924586220862" />
<meta property="og:image" content="http://www.scottsdaleindependent.com/wp-content/uploads/2017/05/A-beutiful-noise.jpg" />
<meta property="og:image:width" content="560" />
<meta property="og:image:height" content="373" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Fountain Hills Theater celebrates the popular songs of Neil Diamond in this month&#8217;s stage production of “A Beautiful Noise&#8221; The ariZoni award-winning revue, created by FHT’s Artistic Director Peter J. Hill, features the hits of Rock and Roll Hall-of-Famer Neil Diamond, including “Cracklin’ Rosie,” “Sweet Caroline,” “Brother Love’s Travelin’ Salvation Show,” “You Don’t Bring Me [&hellip;]" />
<meta name="twitter:title" content="Fountain Hills Theater celebrates songs of Neil Diamond - Scottsdale Independent" />
<meta name="twitter:site" content="@NSIndependent" />
<meta name="twitter:image" content="http://www.scottsdaleindependent.com/wp-content/uploads/2017/05/A-beutiful-noise.jpg" />
<meta name="twitter:creator" content="@NSIndependent" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Scottsdale Independent &raquo; Feed" href="http://www.scottsdaleindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scottsdale Independent &raquo; Comments Feed" href="http://www.scottsdaleindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scottsdale Independent &raquo; Fountain Hills Theater celebrates songs of Neil Diamond Comments Feed" href="http://www.scottsdaleindependent.com/entertainment/fountain-hills-theater-celebrates-songs-neil-diamond/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.scottsdaleindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="/home/iniscottscpanel/public_html/wp-content/themes/resizable/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='shortcodes-css'  href='http://www.scottsdaleindependent.com/wp-content/themes/resizable/functions/shortcodes/shortcodes.css?ver=4.7.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.scottsdaleindependent.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='http://www.scottsdaleindependent.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.scottsdaleindependent.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mappress-css'  href='http://www.scottsdaleindependent.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.44.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.scottsdaleindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.7.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.scottsdaleindependent.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.scottsdaleindependent.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='http://www.scottsdaleindependent.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.scottsdaleindependent.com/wp-content/cache/wpfc-minified/b9d3cd96fb71301f8244b410a6d5f5e3/1491710982index.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='http://www.scottsdaleindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.scottsdaleindependent.com/wp-content/cache/wpfc-minified/5018b4b8d5d26808c7f4f382a59011e1/1491710982index.css" media="all"/>
<script src='//www.scottsdaleindependent.com/wp-content/cache/wpfc-minified/577b7cd03890a4a463c21ae12c72a80f/1481126823index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.scottsdaleindependent.com/wp-content/themes/resizable/includes/js/jquery.min.js?ver=1.8.3'></script> -->
<!-- <script type='text/javascript' src='http://www.scottsdaleindependent.com/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script> -->
<!-- <script type='text/javascript' src='http://www.scottsdaleindependent.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.scottsdaleindependent.com\/wp-admin\/admin-ajax.php","security":"7bc1ae07f4","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.scottsdaleindependent.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script src='//www.scottsdaleindependent.com/wp-content/cache/wpfc-minified/3f1b2685ad138b947eb3007681bf11d4/1494993997index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.scottsdaleindependent.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.5'></script> -->
<!-- <script type='text/javascript' src='http://www.scottsdaleindependent.com/wp-content/themes/resizable/functions/shortcodes/shortcodes.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='http://www.scottsdaleindependent.com/wp-content/themes/resizable/includes/js/superfish.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='http://www.scottsdaleindependent.com/wp-content/themes/resizable/includes/js/custom.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='http://www.scottsdaleindependent.com/wp-content/themes/resizable/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script> -->
<link rel='https://api.w.org/' href='http://www.scottsdaleindependent.com/wp-json/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://wp.me/p7AfCK-6jK' />
<link rel="alternate" type="application/json+oembed" href="http://www.scottsdaleindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.scottsdaleindependent.com%2Fentertainment%2Ffountain-hills-theater-celebrates-songs-neil-diamond%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.scottsdaleindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.scottsdaleindependent.com%2Fentertainment%2Ffountain-hills-theater-celebrates-songs-neil-diamond%2F&#038;format=xml" />
<meta property="fb:app_id" content="1539924586220862"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="http://www.scottsdaleindependent.com/wp-content/uploads/2014/10/arizona-favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
/* ini custom css - general */
#ini-container {
float:left;
}
.spacer_5 {
height:5px;
}
.spacer_10 {
height:10px;
}
.spacer_15 {
height:15px;
}
.spacer_20 {
height:20px;
}
/* ini custom css - about page */
#about-bio-resizable {
float: left;
width: 390px;
padding-right:40px;
}
#about-bio-newswire {
float: left;
width: 400px;
padding-right:50px;
}
#about-image {
float:right;
width:200px;
padding-left:10px;
padding-bottom:10px;
}
#about-info1 {
float:left;
width: 240px;
padding-right:5px;
}
#about-info2 {
float:left;
width: 240px;
padding-left:5px;
}
/* ini custom css - contact page */
.contact-staff {
float:left;
width:30%;
}
.contact-departments {
float:left;
width:30%;
padding-right:5%;
}
.header-departments {
float:left;
text-align:center;
width:65%;
padding-right:5%;
}
body {
font: 14px/20px Arial, Helvetica, Sans-serif;
}
.entry-content ul {
font-size: 14px;
line-height: 25px;
}
</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #ffffff !important; border-radius: 10px; color: #44749a !important; border: 15px #ffffff solid !important; font-size: 40px; padding: 20px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #ffffff !important; border-color: #ffffff !important; color: #44749a !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #ffffff !important; }</style><link rel="amphtml" href="http://www.scottsdaleindependent.com/entertainment/fountain-hills-theater-celebrates-songs-neil-diamond/amp/" /><link rel="stylesheet" type="text/css" href="http://delawarestatenews.net/inicustom.css"/>
<!-- Google Doubleclick -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83779297/az-leaderboard-01', [728, 90], 'div-gpt-ad-1417621903366-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-01', [300, 250], 'div-gpt-ad-1417621903366-1').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1417621903366-2').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-03', [300, 250], 'div-gpt-ad-1417621903366-3').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-skyscraper-01', [160, 600], 'div-gpt-ad-1417621903366-4').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-halfpage-01', [300, 600], 'div-gpt-ad-1458759491068-0').setTargeting('page', ['insights']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1465305954379-0').setTargeting('page', ['news']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1465414263697-0').setTargeting('page', ['neighbors']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1465414438067-0').setTargeting('page', ['education']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1468249965537-0').setTargeting('page', ['entertainment']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('community', 'scottsdale');
googletag.enableServices();
});
</script>
<!-- Google Analytics North Scottsdale -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-55855744-1', 'auto');
ga('send', 'pageview');
</script>
<!-- custom CSS -->
<link rel="stylesheet" type="text/css" href="http://www.newszap.com/assets/css/inicustom.css"/></head>
<body class="post-template-default single single-post postid-24288 single-format-standard chrome">
<div id="wrapper">
<span id="home-url" name='http://www.scottsdaleindependent.com/wp-content/themes/resizable'></span>
<div class="inner-wrap">
<div id="header">
<a href="http://www.scottsdaleindependent.com"><img src="http://www.scottsdaleindependent.com/wp-content/uploads/2015/04/New-Scottsdale-web-logo.jpg" alt="Scottsdale Independent" id="logo"/></a>
<div class="header-ad">
<!-- az-leaderboard-01 -->
<div id='div-gpt-ad-1417621903366-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417621903366-0'); });
</script>
</div>					</div><!-- .header-ad -->
<div class="clear"></div>
</div><!-- #header -->
<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-8998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8998"><a href="#">Reader Services</a>
<ul class="sub-menu">
<li id="menu-item-117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117"><a href="http://northscottsdaleindependent.az.newsmemory.com/">E-newspaper</a></li>
<li id="menu-item-8997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8997"><a href="http://www.newslibrary.com/sites/nsis/">Online Print Archive</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://arizonaclassifieds.newszap.com/">This week&#8217;s Ads</a></li>
<li id="menu-item-14902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14902"><a href="http://newszap.com/pyn/az/">Publish Your News</a></li>
</ul>
</li>
<li id="menu-item-10143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10143"><a href="http://www.arizonaclassifieds.newszap.com/">Classifieds</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://arizonaclassifieds.newszap.com/marketplace/">BizSearch</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116"><a href="http://www.legacy.com/obituaries/newszapaz/">Obituaries</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115"><a href="http://specialsections.newszap.com/SS/Tiles2.aspx?sortby=type&#038;type=Arizona">Special Sections</a></li>
<li id="menu-item-3047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3047"><a href="http://www.scottsdaleindependent.com/subscribe/">Subscribe</a></li>
<li id="menu-item-7238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7238"><a href="http://www.scottsdaleindependent.com/find/">Find the Independent</a></li>
</ul>
<div id="search">
<form method="get" id="header-search" action="http://www.scottsdaleindependent.com">
<input type="text" class="field" name="s" id="s"  value="Search…" onfocus="if (this.value == 'Search…') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search…';}" />
<input class="submit btn" type="image" src="http://www.scottsdaleindependent.com/wp-content/themes/resizable/images/ico-search.png" value="Go" />
</form>
</div><!-- #search -->
<div class="clear"></div>
</div><!-- #primary-nav -->
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-100"><a href="http://www.scottsdaleindependent.com/">Home</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="http://www.scottsdaleindependent.com/section/news/">News</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-98"><a href="http://www.scottsdaleindependent.com/section/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-14864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14864"><a href="http://www.scottsdaleindependent.com/section/business-insights/">Business Insights</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.scottsdaleindependent.com/section/education/">Education</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="http://www.scottsdaleindependent.com/section/neighbors/">Neighbors</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14"><a href="http://www.scottsdaleindependent.com/section/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-8868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8868"><a href="http://www.scottsdaleindependent.com/section/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.scottsdaleindependent.com/section/sports/">Sports</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.scottsdaleindependent.com/section/opinions/">Opinions</a></li>
<li id="menu-item-2983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2983"><a href="http://www.scottsdaleindependent.com/section/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-4186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4186"><a href="http://www.scottsdaleindependent.com/section/qa/">Scottsdale Q &#038; A</a></li>
</ul>			</div><!-- #secondary-nav -->
<div id="container">
<div id="content">
<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.scottsdaleindependent.com/" rel="v:url" property="v:title">Home</a>  <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.scottsdaleindependent.com/section/entertainment/" rel="v:url" property="v:title">Entertainment</a>  <strong class="breadcrumb_last">Fountain Hills Theater celebrates songs of Neil Diamond</strong></span></span></span></p>
<div id="post-24288" class="post-24288 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment byline-scottsdale-independent">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
<div class="spacer_5"></div>
<h1 class="entry-title">Fountain Hills Theater celebrates songs of Neil Diamond</h1>
<div class="entry-meta">
<span class="entry-author"><a href="http://www.scottsdaleindependent.com/author/bm5267sct/" title="Posts by &lt;a href=&quot;http://www.scottsdaleindependent.com/byline/scottsdale-independent/&quot; rel=&quot;tag&quot;&gt;Scottsdale Independent&lt;/a&gt;" rel="author"><a href="http://www.scottsdaleindependent.com/byline/scottsdale-independent/" rel="tag">Scottsdale Independent</a></a></span>
<span class="entry-date">May 17th, 2017</span> 
<span class="entry-comment">Comments: <fb:comments-count href="http://www.scottsdaleindependent.com/entertainment/fountain-hills-theater-celebrates-songs-neil-diamond/"></fb:comments-count></span>
</div><!-- .entry-meta -->
<div class="entry-content">
<div id="attachment_24290" style="width: 570px" class="wp-caption aligncenter"><a href="http://www.scottsdaleindependent.com/wp-content/uploads/2017/05/A-beutiful-noise.jpg"><img class="wp-image-24290 size-full" src="http://www.scottsdaleindependent.com/wp-content/uploads/2017/05/A-beutiful-noise.jpg" alt="" width="560" height="373" srcset="http://www.scottsdaleindependent.com/wp-content/uploads/2017/05/A-beutiful-noise.jpg 560w, http://www.scottsdaleindependent.com/wp-content/uploads/2017/05/A-beutiful-noise-300x200.jpg 300w" sizes="(max-width: 560px) 100vw, 560px" /></a><p class="wp-caption-text"><strong><em>Rehearsing for “A Beautiful Noise,” are, from left, Peter J. Hill, Darrah MacDougall, Paul Kolecki, Haylee Klein and Michael Stewart.</em></strong></p></div>
<p>Fountain Hills Theater celebrates the popular songs of Neil Diamond in this month&#8217;s stage production of “A Beautiful Noise&#8221;</p>
<p>The ariZoni award-winning revue, created by FHT’s Artistic Director Peter J. Hill, features the hits of Rock and Roll Hall-of-Famer Neil Diamond, including “Cracklin’ Rosie,” “Sweet Caroline,” “Brother Love’s Travelin’ Salvation Show,” “You Don’t Bring Me Flowers” and many more No. 1 hits from America’s favorite singer/songwriter.</p>
<p>One of the world’s best-selling artists of all time, Neil Diamond has sold over 120 million records worldwide since the start of his career in the 1960s.</p>
<p>With 38 songs in the Top 10, he is the second most successful artist in the history of the Billboard Adult Contemporary Top 10 charts. His songs have been covered internationally by many performers from a variety of musical genres.</p>
<p>Diamond was inducted into the Songwriters Hall of Fame in 1984 and into the Rock and Roll Hall of Fame in 2011. Additionally, he received the Sammy Cahn Lifetime Achievement Award in 2000 and in 2011 was an honoree at Kennedy Center.</p>
<p>On the Hot 100 and Adult Contemporary charts, he has had 11 No. 1 singles. “Sweet Caroline” is played frequently at sporting events, and has become an anthem for the Boston Red Sox.</p>
<p>“A Beautiful Noise” is produced by Debra Qualtire, created and directed by FHT’s Artistic Director Peter J. Hill, musically directed by Jay Melberg and choreographed by Noel Irick.<br />
It stars Haylee Klein, Paul Kolecki,  Darrah MacDougall, Michael Stewart and the author Peter J. Hill</p>
<p>&#8220;A Beautiful Noise&#8221; will play through May 28. Performances are 8 p.m. Thursdays, Fridays and Saturdays and 2 p.m. Sundays.</p>
<p>Individual tickets are $30 for adults and $25 for children 17 and under.</p>
<p>Seniors receive a $5 discount on all Thursday performances. Group rates and student rush discounts are available.</p>
<p>All performances are at Fountain Hills Theater on its Mainstage Too at 11445 N. Saguaro Blvd.</p>
<p>Tickets are available through the Theater Box Office at 480-837-9661, Ext. 3.  Box office hours are 10 a.m.-5 p.m. Tuesday through Saturday.</p>
<p>Visit www.fhtaz.org.</p>
<?php echo category_description(); ?>				    	
<div class="clear"></div>
<ul><p><em>The Scottsdale Independent is available for free every Wednesday.</em></p></ul>
<div class="clear"></div>
</div><!-- .entry-content -->
</div><!-- #post-24288 -->
<div>
You are encouraged to leave relevant comments but engaging in personal attacks, threats, online bullying or commercial spam will not be allowed. All comments should remain within the bounds of fair play and civility. (You can disagree with others courteously, without being disagreeable.) Feel free to express yourself but keep an open mind toward finding value in what others say. To report abuse or spam, click the X in the upper right corner of the comment box.</div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href="" data-numposts="3" data-width="375" data-colorscheme="light"></div>
<div class="entry-bottom">
<div class="related-posts">
<h3>You might also like:</h3>
<ul>
<li>
<img width="100" height="60" src="http://www.scottsdaleindependent.com/wp-content/uploads/2017/05/A-beutiful-noise-100x60.jpg" class="entry-bottom-thumb wp-post-image" alt="" />                <a class="title" href="http://www.scottsdaleindependent.com/entertainment/fountain-hills-theater-celebrates-songs-neil-diamond/" rel="bookmark">Fountain Hills Theater celebrates songs of Neil Diamond</a>
<span>Wed. May 17th, 2017</span>
</li>
<li>
<img width="100" height="60" src="http://www.scottsdaleindependent.com/wp-content/uploads/2017/05/Toto-1-100x60.jpg" class="entry-bottom-thumb wp-post-image" alt="" />                <a class="title" href="http://www.scottsdaleindependent.com/entertainment/valley-theater-groups-combine-stage-summer-productions/" rel="bookmark">Valley theater groups combine to stage summer productions</a>
<span>Wed. May 17th, 2017</span>
</li>
<li>
<img width="100" height="60" src="http://www.scottsdaleindependent.com/wp-content/uploads/2017/05/0524Nv-Commentary-Gehler-100x60.jpg" class="entry-bottom-thumb wp-post-image" alt="" />                <a class="title" href="http://www.scottsdaleindependent.com/opinions/gehler-proud-families-cheer-artichokes-at-graduation/" rel="bookmark">Gehler: proud families cheer Artichokes at graduation</a>
<span>Wed. May 17th, 2017</span>
</li>
</ul>
</div><!-- .related-posts -->
<div class="entry-bottom-ad">
<h3 class="ad-title">Advertisement</h3>
<!-- az-mediumrectangle-01 -->
<div id='div-gpt-ad-1417621903366-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417621903366-1'); });
</script>
</div>	                </div><!-- .entry-bottom-ad -->
<div class="clear"></div>
</div><!-- .entry-bottom -->
</div><!-- #content -->
<div id="sidebar" name="http://www.scottsdaleindependent.com/wp-content/themes/resizable">
<div class="widget-ads widget"><h3 class="ad-title">advertisement</h3>		
<!-- entertainment sponsored -->
<!-- /83779297/az-mediumrectangle-02 -->
<div id='div-gpt-ad-1468249965537-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1468249965537-0'); });
</script>
</div>		
</div><div id="text-12" class="widget widget_text">			<div class="textwidget"><p><!-- front-page image--><br />
<center><br />
<a href="http://northscottsdaleindependent.az.newsmemory.com/"><img src="http://northscottsdaleindependent.az.newsmemory.com/newsmemvol2/arizona/northscottsdaleindependent//prima/prima.jpg" alt="" width="90%" height="auto" style="margin-bottom:10px;"/></a></p>
<p>Click the front page to see this week’s e-edition of the paper.<br />
</center></p>
</div>
</div><div class="widget-ads widget">		
<!-- az-mediumrectangle-03 -->
<div id='div-gpt-ad-1417621903366-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417621903366-3'); });
</script>
</div>		
</div></div><!-- #sidebar -->
			</div><!-- #container -->
<div class="clear"></div>
<div id="footer">
<div class="footer-wrap">
<div id="footer-widget-1">
<div id="text-8" class="widget footer-widget clear widget_text">			<div class="textwidget"><center><a href="http://www.scottsdaleindependent.com/about/">About the Independent</a></div>
</div>						</div><!-- #footer-widget-1 -->
<div id="footer-widget-2">
<div id="text-11" class="widget footer-widget clear widget_text">			<div class="textwidget"><center><a href="http://www.newszap.com/ini/">About Independent Newsmedia</a></center>
</div>
</div>						</div><!-- #footer-widget-2 -->
<div id="footer-widget-3">
<div id="text-10" class="widget footer-widget clear widget_text">			<div class="textwidget"><center><a href="http://www.valleynewspapers.org/">Commercial Printing</a></center></div>
</div>						</div><!-- #footer-widget-3 -->
<div id="footer-widget-4">
<div id="text-18" class="widget footer-widget clear widget_text">			<div class="textwidget"><center><a href="http://www.scottsdaleindependent.com/contact/">Contact Us</a></center></div>
</div>						</div><!-- #footer-widget-4 -->
<div class="clear"></div>
</div><!-- .footer-wrap -->
</div><!-- #footer -->
<div class="copyright">	
<div class="left">
&copy; 2017 <a href="http://www.newszap.com/">Independent Newsmedia Inc. USA.</a> All rights reserved.
</div><!-- .left -->
<div class="right">
<a href="http://www.theme-junkie.com">WordPress Responsive Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a>				</div><!-- .right -->
<div class="clear"></div>
</div><!-- .copyright -->
</div><!-- .inner-wrap -->
</div> <!-- #wrapper -->
<div style="display:none">
</div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50786cb629e532c2" async="async"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1539924586220862";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='http://www.scottsdaleindependent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.scottsdaleindependent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.scottsdaleindependent.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.scottsdaleindependent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.scottsdaleindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.scottsdaleindependent.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.scottsdaleindependent.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.scottsdaleindependent.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.scottsdaleindependent.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1539924586220862&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.255650997162 seconds, on 17-05-17 20:34:16 -->