<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0" />
<title>Dispatch from Kenya: Crutches 4 Africa July 7 | Scottsdale Independent</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- <link rel="stylesheet" type="text/css" media="all" href="https://www.scottsdaleindependent.com/wp-content/themes/resizable/style.css" /> -->
<link rel="alternate" type="application/rss+xml" title="Scottsdale Independent RSS Feed" href="https://www.scottsdaleindependent.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Scottsdale Independent Atom Feed" href="https://www.scottsdaleindependent.com/feed/atom/" />
<link rel="pingback" href="https://www.scottsdaleindependent.com/xmlrpc.php" />
<!-- <link rel="stylesheet" type="text/css" href="https://www.scottsdaleindependent.com/wp-content/themes/resizable/colors/red.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="https://www.scottsdaleindependent.com/wp-content/themes/resizable/custom.css" /> -->
<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Dispatch from Kenya: Scottsdale student details journey to Africa to distribute mobility devices to those in need."/>
<link rel="canonical" href="https://www.scottsdaleindependent.com/neighbors/crutches-4-africa-6/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dispatch from Kenya: Crutches 4 Africa July 7" />
<meta property="og:description" content="Dispatch from Kenya: Scottsdale student details journey to Africa to distribute mobility devices to those in need." />
<meta property="og:url" content="https://www.scottsdaleindependent.com/neighbors/crutches-4-africa-6/" />
<meta property="og:site_name" content="Scottsdale Independent" />
<meta property="article:publisher" content="http://www.facebook.com/ScottsdaleIndependent" />
<meta property="article:tag" content="Crutches4Africa" />
<meta property="article:tag" content="Rotary International" />
<meta property="article:section" content="Neighbors" />
<meta property="article:published_time" content="2019-07-08T22:43:19+00:00" />
<meta property="article:modified_time" content="2019-07-08T22:43:24+00:00" />
<meta property="og:updated_time" content="2019-07-08T22:43:24+00:00" />
<meta property="og:image" content="https://www.scottsdaleindependent.com/wp-content/uploads/2019/07/Cassidy-in-Africa.png" />
<meta property="og:image:secure_url" content="https://www.scottsdaleindependent.com/wp-content/uploads/2019/07/Cassidy-in-Africa.png" />
<meta property="og:image:width" content="560" />
<meta property="og:image:height" content="415" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Dispatch from Kenya: Scottsdale student details journey to Africa to distribute mobility devices to those in need." />
<meta name="twitter:title" content="Dispatch from Kenya: Crutches 4 Africa July 7" />
<meta name="twitter:site" content="@NSIndependent" />
<meta name="twitter:image" content="https://www.scottsdaleindependent.com/wp-content/uploads/2019/07/Cassidy-in-Africa.png" />
<meta name="twitter:creator" content="@NSIndependent" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.scottsdaleindependent.com/#organization","name":"Scottsdale Independent","url":"https://www.scottsdaleindependent.com/","sameAs":["http://www.facebook.com/ScottsdaleIndependent","https://twitter.com/NSIndependent"],"logo":{"@type":"ImageObject","@id":"https://www.scottsdaleindependent.com/#logo","url":"https://www.scottsdaleindependent.com/wp-content/uploads/2014/10/arizona-favicon.jpg","width":100,"height":100,"caption":"Scottsdale Independent"},"image":{"@id":"https://www.scottsdaleindependent.com/#logo"}},{"@type":"WebSite","@id":"https://www.scottsdaleindependent.com/#website","url":"https://www.scottsdaleindependent.com/","name":"Scottsdale Independent","publisher":{"@id":"https://www.scottsdaleindependent.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.scottsdaleindependent.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.scottsdaleindependent.com/neighbors/crutches-4-africa-6/#primaryimage","url":"https://www.scottsdaleindependent.com/wp-content/uploads/2019/07/Cassidy-in-Africa.png","width":560,"height":415},{"@type":"WebPage","@id":"https://www.scottsdaleindependent.com/neighbors/crutches-4-africa-6/#webpage","url":"https://www.scottsdaleindependent.com/neighbors/crutches-4-africa-6/","inLanguage":"en-US","name":"Dispatch from Kenya: Crutches 4 Africa July 7","isPartOf":{"@id":"https://www.scottsdaleindependent.com/#website"},"primaryImageOfPage":{"@id":"https://www.scottsdaleindependent.com/neighbors/crutches-4-africa-6/#primaryimage"},"datePublished":"2019-07-08T22:43:19+00:00","dateModified":"2019-07-08T22:43:24+00:00","description":"Dispatch from Kenya: Scottsdale student details journey to Africa to distribute mobility devices to those in need.","breadcrumb":{"@id":"https://www.scottsdaleindependent.com/neighbors/crutches-4-africa-6/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.scottsdaleindependent.com/neighbors/crutches-4-africa-6/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.scottsdaleindependent.com/","url":"https://www.scottsdaleindependent.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.scottsdaleindependent.com/section/neighbors/","url":"https://www.scottsdaleindependent.com/section/neighbors/","name":"Neighbors"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.scottsdaleindependent.com/neighbors/crutches-4-africa-6/","url":"https://www.scottsdaleindependent.com/neighbors/crutches-4-africa-6/","name":"Dispatch from Kenya: Crutches 4 Africa July 7"}}]},{"@type":"Article","@id":"https://www.scottsdaleindependent.com/neighbors/crutches-4-africa-6/#article","isPartOf":{"@id":"https://www.scottsdaleindependent.com/neighbors/crutches-4-africa-6/#webpage"},"author":{"@id":"https://www.scottsdaleindependent.com/schema/person/bm5267sct/#author"},"headline":"Dispatch from Kenya: Crutches 4 Africa July 7","datePublished":"2019-07-08T22:43:19+00:00","dateModified":"2019-07-08T22:43:24+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.scottsdaleindependent.com/neighbors/crutches-4-africa-6/#webpage"},"publisher":{"@id":"https://www.scottsdaleindependent.com/#organization"},"image":{"@id":"https://www.scottsdaleindependent.com/neighbors/crutches-4-africa-6/#primaryimage"},"keywords":"Crutches4Africa,Rotary International","articleSection":"Neighbors,News"},{"@type":["Person"],"@id":"https://www.scottsdaleindependent.com/author/bm5267sct/#author","name":"bm5267sct","image":{"@type":"ImageObject","@id":"https://www.scottsdaleindependent.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d9ac2c63faeebabd187054923c43e180?s=96&d=mm&r=g","caption":"bm5267sct"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Scottsdale Independent &raquo; Feed" href="https://www.scottsdaleindependent.com/feed/" />
<link rel="alternate" type="text/xml" title="Scottsdale Independent &raquo; Comments Feed" href="https://www.scottsdaleindependent.com/comments/feed/" />
<link rel="alternate" type="text/xml" title="Scottsdale Independent &raquo; Dispatch from Kenya: Crutches 4 Africa July 7 Comments Feed" href="https://www.scottsdaleindependent.com/neighbors/crutches-4-africa-6/feed/" />
<meta content="/home/iniscottscpanel/public_html/wp-content/themes/resizable/style.css v." name="generator"/><!-- <link rel='stylesheet' id='shortcodes-css'  href='https://www.scottsdaleindependent.com/wp-content/themes/resizable/functions/shortcodes/shortcodes.css?ver=5.2.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.scottsdaleindependent.com/wp-content/cache/wpfc-minified/78pg7gb1/dxsm4.css" media="all"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.scottsdaleindependent.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.scottsdaleindependent.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.5.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='https://www.scottsdaleindependent.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.scottsdaleindependent.com/wp-content/cache/wpfc-minified/1o8rry92/dxsm4.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.5.2/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src='//www.scottsdaleindependent.com/wp-content/cache/wpfc-minified/k29po6ly/dxsmp.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/themes/resizable/includes/js/jquery.min.js?ver=1.8.3'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.2/_inc/build/related-posts/related-posts.min.js'></script>
<script src='//www.scottsdaleindependent.com/wp-content/cache/wpfc-minified/1fsew7dm/dxsmp.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=5.2.2'></script> -->
<!-- <script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.scottsdaleindependent.com\/wp-admin\/admin-ajax.php","security":"e795e30e31","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.scottsdaleindependent.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.scottsdaleindependent.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src='//www.scottsdaleindependent.com/wp-content/cache/wpfc-minified/2bl7k4cg/dxsm4.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1'></script> -->
<!-- <script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/themes/resizable/functions/shortcodes/shortcodes.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/themes/resizable/includes/js/superfish.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/themes/resizable/includes/js/custom.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/themes/resizable/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script> -->
<link rel='https://api.w.org/' href='https://www.scottsdaleindependent.com/wp-json/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.scottsdaleindependent.com/?p=45083' />
<link rel="alternate" type="application/json+oembed" href="https://www.scottsdaleindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.scottsdaleindependent.com%2Fneighbors%2Fcrutches-4-africa-6%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.scottsdaleindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.scottsdaleindependent.com%2Fneighbors%2Fcrutches-4-africa-6%2F&#038;format=xml" />
<meta property="fb:app_id" content="1539924586220862"/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel="shortcut icon" href="https://www.scottsdaleindependent.com/wp-content/uploads/2014/10/arizona-favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
/* ini custom css - general */
#ini-container {
float:left;
}
.spacer_5 {
height:5px;
}
.spacer_10 {
height:10px;
}
.spacer_15 {
height:15px;
}
.spacer_20 {
height:20px;
}
/* ini custom css - about page */
#about-bio-resizable {
float: left;
width: 390px;
padding-right:40px;
}
#about-bio-newswire {
float: left;
width: 400px;
padding-right:50px;
}
#about-image {
float:right;
width:200px;
padding-left:10px;
padding-bottom:10px;
}
#about-info1 {
float:left;
width: 240px;
padding-right:5px;
}
#about-info2 {
float:left;
width: 240px;
padding-left:5px;
}
/* ini custom css - contact page */
.contact-staff {
float:left;
width:30%;
}
.contact-departments {
float:left;
width:30%;
padding-right:5%;
}
.header-departments {
float:left;
text-align:center;
width:65%;
padding-right:5%;
}
.entry-content p {
font-size: 16px;
line-height: 25px;
}
body {
font: 14px/20px Georgia, Helvetica, Sans-serif;
}
.entry-content ul {
font-size: 14px;
line-height: 25px;
}
.entry-content ul li {
padding: 2px 20px 15px 15px;
}
#primary-nav .nav li a {
line-height: 25px;
padding: 5px 12px 10px 13px;
}
.entry-tags::before {
border-top: 1px solid #ddd;
content: "";
display: block;
margin-bottom: 1em;
min-width: 30px;
width: 100%;
}
.mc4wp-form-basic label,
.mc4wp-form-theme label {
font-weight: 400;
}
.wp-block-image figcaption {
text-align: right;
font-size: 11px;
font-weight: bold;
font-style: italic;
}
</style>
<link rel="amphtml" href="https://www.scottsdaleindependent.com/neighbors/crutches-4-africa-6/amp/"><link rel="stylesheet" type="text/css" href="https://delawarestatenews.net/inicustom.css"/>
<!-- Google Doubleclick -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83779297/az-leaderboard-01', [728, 90], 'div-gpt-ad-1417621903366-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-01', [300, 250], 'div-gpt-ad-1417621903366-1').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1417621903366-2').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-03', [300, 250], 'div-gpt-ad-1417621903366-3').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-skyscraper-01', [160, 600], 'div-gpt-ad-1417621903366-4').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-halfpage-01', [300, 600], 'div-gpt-ad-1458759491068-0').setTargeting('page', ['insights']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1465305954379-0').setTargeting('page', ['news']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1465414263697-0').setTargeting('page', ['neighbors']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1465414438067-0').setTargeting('page', ['education']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1468249965537-0').setTargeting('page', ['entertainment']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('community', 'scottsdale');
googletag.enableServices();
});
</script>
<!-- Google Analytics North Scottsdale -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-55855744-1', 'auto');
ga('send', 'pageview');
</script>
<!-- custom CSS -->
<link rel="stylesheet" type="text/css" href="https://www.newszap.com/assets/css/inicustom.css"/></head>
<body data-rsssl=1 class="post-template-default single single-post postid-45083 single-format-standard chrome">
<div id="wrapper">
<span id="home-url" name='https://www.scottsdaleindependent.com/wp-content/themes/resizable'></span>
<div class="inner-wrap">
<div id="header">
<a href="https://www.scottsdaleindependent.com"><img src="https://www.scottsdaleindependent.com/wp-content/uploads/2015/04/New-Scottsdale-web-logo.jpg" alt="Scottsdale Independent" id="logo"/></a>
<div class="header-ad">
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<!-- az-leaderboard-01 -->
<div id='div-gpt-ad-1417621903366-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417621903366-0'); });
</script>
</div></div>
</div><!-- .header-ad -->
<div class="spacer_15"></div>
</div><!-- #header -->
<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-8998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8998"><a href="#">Reader Services</a>
<ul class="sub-menu">
<li id="menu-item-117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117"><a href="http://northscottsdaleindependent.az.newsmemory.com/">E-Newspaper</a></li>
<li id="menu-item-27009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27009"><a href="https://www.scottsdaleindependent.com/contact/">Contact Us</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://scottsdaleindependent.az.newsmemory.com/marketplace.php">Print Edition Ads</a></li>
<li id="menu-item-8997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8997"><a href="http://www.newslibrary.com/sites/nsis/">Online Print Archive</a></li>
</ul>
</li>
<li id="menu-item-10143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10143"><a href="https://arizonaclassifieds.newszap.com/">Classifieds</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116"><a href="https://www.legacy.com/obituaries/newszapaz/">Obituaries</a></li>
<li id="menu-item-27810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27810"><a href="https://www.publicnoticeads.com/AZ/">Legals</a></li>
<li id="menu-item-3047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3047"><a href="https://www.scottsdaleindependent.com/subscribe/">Free Newsletter</a></li>
<li id="menu-item-37565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37565"><a href="https://www.scottsdaleindependent.com/support/">Support Us</a></li>
<li id="menu-item-40789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40789"><a href="#">Your Town</a>
<ul class="sub-menu">
<li id="menu-item-40790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40790"><a href="https://apachejunctionindependent.com/">Apache Junction</a></li>
<li id="menu-item-40791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40791"><a href="https://yourvalley.net/yourvalley/city/glendale/">Glendale</a></li>
<li id="menu-item-40792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40792"><a href="https://yourvalley.net/yourvalley/city/litchfield-park/">Litchfield Park</a></li>
<li id="menu-item-40793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40793"><a href="https://paradisevalleyindependent.com/">Paradise Valley</a></li>
<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://yourvalley.net/yourvalley/city/peoria/">Peoria</a></li>
<li id="menu-item-40795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40795"><a href="https://queencreekindependent.com/">Queen Creek</a></li>
<li id="menu-item-40796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40796"><a href="https://yourvalley.net/yourvalley/city/sun-city/">Sun City</a></li>
<li id="menu-item-40797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40797"><a href="https://yourvalley.net/yourvalley/city/sun-city-west/">Sun City West</a></li>
<li id="menu-item-40798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40798"><a href="https://yourvalley.net/yourvalley/city/surprise/">Surprise</a></li>
</ul>
</li>
</ul>
<div id="search">
<form method="get" id="header-search" action="https://www.scottsdaleindependent.com">
<input type="text" class="field" name="s" id="s"  value="Search…" onfocus="if (this.value == 'Search…') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search…';}" />
<input class="submit btn" type="image" src="https://www.scottsdaleindependent.com/wp-content/themes/resizable/images/ico-search.png" value="Go" />
</form>
</div><!-- #search -->
<div class="clear"></div>
</div><!-- #primary-nav -->
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-100"><a href="https://www.scottsdaleindependent.com/">Home</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67"><a href="https://www.scottsdaleindependent.com/section/news/">News</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="https://www.scottsdaleindependent.com/section/business/">Business</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.scottsdaleindependent.com/section/education/">Education</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-99"><a href="https://www.scottsdaleindependent.com/section/neighbors/">Neighbors</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.scottsdaleindependent.com/section/entertainment/">Entertainment</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.scottsdaleindependent.com/section/sports/">Sports</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.scottsdaleindependent.com/section/opinions/">Opinions</a></li>
<li id="menu-item-2983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2983"><a href="https://www.scottsdaleindependent.com/section/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-14864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14864"><a href="https://www.scottsdaleindependent.com/section/sponsored-content/">Sponsored Content</a></li>
</ul>			</div><!-- #secondary-nav -->
<div id="container">
<div id="content">
<p id="breadcrumbs"><span><span><a href="https://www.scottsdaleindependent.com/" >Home</a>  <span><a href="https://www.scottsdaleindependent.com/section/neighbors/" >Neighbors</a>  <strong class="breadcrumb_last" aria-current="page">Dispatch from Kenya: Crutches 4 Africa July 7</strong></span></span></span></p>
<div id="post-45083" class="post-45083 post type-post status-publish format-standard has-post-thumbnail hentry category-neighbors category-news tag-crutches4africa tag-rotary-international Authors-cassidy-johnson">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
<h1 class="entry-title">Dispatch from Kenya: Crutches 4 Africa July 7</h1>
<div class="entry-meta">
<span class="entry-date">Jul 8th, 2019</span> &middot; by  <a href="https://www.scottsdaleindependent.com/topic/cassidy-johnson/" rel="tag">Cassidy Johnson</a>  &middot;<span class="entry-comment"> Comments: <fb:comments-count href="https://www.scottsdaleindependent.com/neighbors/crutches-4-africa-6/"></fb:comments-count></span>
</div><!-- .entry-meta -->
<div class="entry-content">
<div class="wp-block-image"><figure class="aligncenter"><img src="https://www.scottsdaleindependent.com/wp-content/uploads/2019/07/Cassidy-in-Africa.png" alt="" class="wp-image-45085" srcset="https://www.scottsdaleindependent.com/wp-content/uploads/2019/07/Cassidy-in-Africa.png 560w, https://www.scottsdaleindependent.com/wp-content/uploads/2019/07/Cassidy-in-Africa-300x222.png 300w" sizes="(max-width: 560px) 100vw, 560px" /><figcaption><strong><em>Cassidy Johnson this week in Kenya. Cassidy, a student at Desert Mountain High School in Scottsdale, is one of six Arizona students participating in a Crutches4Africa service project sponsored by Arizona Rotarians.</em></strong></figcaption></figure></div>
<p><em>The following daily diary is from Cassidy
Johnson, a Scottsdale student who is one of six Valley high students visiting
Kenya this month to distribute mobility devices as part of Crutches 4 Africa, a
service project sponsored by Arizona District 5495 Rotary’s Interact Club. Miss
Johnson is a senior at Desert Mountain High School and an assistant governor
for the District 5495 Interact Club.</em></p>
<p><em>Miss Johnson has agreed to share her
journey with the Independent readers via her personally written dispatches.</em></p>
<p><em>Visit </em><a href="https://www.scottsdaleindependent.com/news/service-above-self/"><em>here</em></a><em>
to read more about the journey.</em></p>
<p><strong>Crutches 4 Africa Dispatch: July 7</strong></p>
<p>Today I woke up a bit earlier than normal to go on a Lake
Naivasha walk with Emily, Lauren and Piper (Emily’s dog). It was pretty chilly
last night and I wore my jacket for the first time during our morning walk.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div align="center">
<div class="spacer_20">
</div>
<!-- az-mediumrectangle-01 -->
<div id='div-gpt-ad-1417621903366-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417621903366-1'); });
</script>
</div>
<div class="spacer_20">
</div>
</div></div>
<p>Although we didn’t spot
any zebra or giraffes, Lauren and Emily identified many different species of
birds, all unique to Kenya. We had breakfast as normal, but afterwards, instead
of heading to BN Handa, we drove to Deliverance Church to attend Sunday
service.</p>
<p>I was excited to dress up
a bit after wearing dry-fit pants and T-shirts for the past week. We arrived an
hour late to the service because, well, Kenya time. However, Lauren and I didn’t
miss much despite being the last arrivals of our team. One service lasted until
10:15 a.m. It started at 7:30 a.m.; we arrived at 8:30 a.m.</p>
<p>The church was large and
had TV screens to magnify the stage. One service itself was filled with gospel
singing, convoluted chanting and praying, and mixed English and Swahili
preaching. I really enjoyed the cultural experience.</p>
<div class="wp-block-image"><figure class="alignleft"><img src="https://www.scottsdaleindependent.com/wp-content/uploads/2019/07/Rotary-logo-1-150x150.jpg" alt="" class="wp-image-45088" srcset="https://www.scottsdaleindependent.com/wp-content/uploads/2019/07/Rotary-logo-1-150x150.jpg 150w, https://www.scottsdaleindependent.com/wp-content/uploads/2019/07/Rotary-logo-1-300x300.jpg 300w, https://www.scottsdaleindependent.com/wp-content/uploads/2019/07/Rotary-logo-1.jpg 560w" sizes="(max-width: 150px) 100vw, 150px" /></figure></div>
<p>After church, 10 Interact
Club students from a local high school joined us on the bus to hike Hell’s Gate
and watch a car rally. Our bus was completely full, so it was easy to converse
with the students. I sat next to Alex, a 17-year-old who loves history and futbol.
I loved talking to Alex, and he was fascinated by my iPhone and photo library.</p>
<p>After driving into Hell’s
Gate, we parked at the “Devil’s Bedroom” trailhead and began our hike. The hike
was pretty challenging, requiring rope to hoist oneself up steep rocks at some
points! I was totally up for the challenge and loved every single minute of our
two-hour hike. </p>
<p>At the end of the
trailhead, several stands with souvenirs were set and their vendors were eager
to make a sale. As it turns out, I am horrible at bargaining and caved into
four purchases that I am ultimately very happy with.</p>
<p>After departing the
beautiful Hell’s Gate, we drove to Crescent Island, the peninsula that occupies
the center of Lake Naivasha. On the island, the only words to come out of my
mouth were “wow” and “beautiful.” We were able to get extremely close to
giraffes, zebra and wildebeests. I love giraffes so much that I almost started
getting emotional just seeing them.</p>
<p>On Crescent Island, I
also enjoyed watching one sunset and taking photos with Caleb, Peter and
Quandy. After this amazing sightseeing we drove to dinner where we didn’t eat
until after 9 p.m. I love talking to my fellow Interact Ambassadors and feel we
are getting closer every day.</p>
<p>When driving through
Emily’s neighborhood on the way home, just outside her gate, we saw two giraffes
walking right in front of the car – and a huge hippo taking an evening stroll!</p>
<!-- Author Description -->
<p><em></em></p><div class="spacer_10"></div>		
<div class="entry-tags"><span>Tags:</span><a href="https://www.scottsdaleindependent.com/tag/crutches4africa/" rel="tag">Crutches4Africa</a> &middot; <a href="https://www.scottsdaleindependent.com/tag/rotary-international/" rel="tag">Rotary International</a></div>		   
<div class="clear"></div>
</div><!--end .entry-->
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</div><!-- #post-45083 -->
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
<div class="spacer_10"></div>
<div id="jp-relatedposts" class="jp-relatedposts" style="display: block;">
<h3 class="jp-relatedposts-headline">
<em>Newsletter</em>
</h3>
</div>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//scottsdaleindependent.us8.list-manage.com/subscribe/post?u=c0b15575bb95f493b0c78850b&amp;id=98458911f1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to the Scottsdale Independent email newsletter</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0b15575bb95f493b0c78850b_98458911f1" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<!--End mc_embed_signup-->
<div id="jp-relatedposts" class="jp-relatedposts" style="display: block;">
<h3 class="jp-relatedposts-headline">
<em>Comments</em>
</h3>
</div>
<p style="font-size:14px">
You are encouraged to leave relevant comments but engaging in personal attacks, threats, online bullying or commercial spam will not be allowed. All comments should remain within the bounds of fair play and civility. You can disagree with others courteously, without being disagreeable. Feel free to express yourself but keep an open mind toward finding value in what others say. To report abuse or spam, click the arrow in the upper right corner of the comment box.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:22px;font-family:monospace;color:#ffffff;">Facebook Comment</span>
<div class="fb-comments" data-href="https://www.scottsdaleindependent.com/neighbors/crutches-4-africa-6/" data-order-by="social" data-numposts="3" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>
</div><!--end #content-->
<div id="sidebar" name="https://www.scottsdaleindependent.com/wp-content/themes/resizable">
<div id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<!-- News sponsored-->
<!-- /83779297/az-mediumrectangle-02 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1465305954379-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465305954379-0'); });
</script>
</div></div>
</div><div id="ai_widget-9" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<!-- Neighbors sponsored -->
<!-- /83779297/az-mediumrectangle-02 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1465414263697-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465414263697-0'); });
</script>
</div></div>
</div><div id="text-12" class="widget widget_text">			<div class="textwidget"><p><!-- front-page image--><br />
<center><br />
<a href="http://northscottsdaleindependent.az.newsmemory.com/"><img src="https://scottsdaleindependent-az.newsmemory.com/getprima.php" alt="" width="90%" height="auto" style="margin-bottom:10px;"/></a></p>
<p>Click the front page to read the entire latest issue of the print edition.<br />
</center></p>
</div>
</div><div id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<!-- ROS bottom rectangle-->
<!-- az-mediumrectangle-03 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1417621903366-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417621903366-3'); });
</script>
</div></div>
</div></div><!-- #sidebar -->
			</div><!-- #container -->
<div class="clear"></div>
<div id="footer">
<div class="footer-wrap">
<div id="footer-widget-1">
<div id="text-8" class="widget footer-widget clear widget_text">			<div class="textwidget"><p><center><a href="/about/">About Us</a></center></p>
</div>
</div>						</div><!-- #footer-widget-1 -->
<div id="footer-widget-2">
<div id="text-18" class="widget footer-widget clear widget_text">			<div class="textwidget"><center><a href="/contact/">Contact Us</a></center></div>
</div>						</div><!-- #footer-widget-2 -->
<div id="footer-widget-3">
<div id="custom_html-2" class="widget_text widget footer-widget clear widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://newszap.com/#privacy">Privacy Policy</a></center></div></div>						</div><!-- #footer-widget-3 -->
<div id="footer-widget-4">
<div id="text-10" class="widget footer-widget clear widget_text">			<div class="textwidget"><p><center><a href="http://sections.iniusa.org/index.php?sortby=state&amp;state=az">Special Sections</a></center></p>
</div>
</div>						</div><!-- #footer-widget-4 -->
<div class="clear"></div>
</div><!-- .footer-wrap -->
</div><!-- #footer -->
<div class="copyright">	
<div class="left">
&copy; 2019 <a href="http://www.newszap.com/">Independent Newsmedia Inc. USA.</a> All rights reserved.
</div><!-- .left -->
<div class="right">
<a href="http://www.theme-junkie.com">WordPress Responsive Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a>				</div><!-- .right -->
<div class="clear"></div>
</div><!-- .copyright -->
</div><!-- .inner-wrap -->
</div> <!-- #wrapper -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1539924586220862&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	
<script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script><style type="text/css" media="screen"></style><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50786cb629e532c2" async="async"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1539924586220862";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201928'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.scottsdaleindependent.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/thickbox/thickbox.js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 2.0842218399048 seconds, on 08-07-19 21:57:17 -->