<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0" />
<title>Local DAR presents award to Families Giving Back founder - Scottsdale Independent | Scottsdale Independent</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- <link rel="stylesheet" type="text/css" media="all" href="https://www.scottsdaleindependent.com/wp-content/themes/resizable/style.css" /> -->
<link rel="alternate" type="application/rss+xml" title="Scottsdale Independent RSS Feed" href="https://www.scottsdaleindependent.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Scottsdale Independent Atom Feed" href="https://www.scottsdaleindependent.com/feed/atom/" />
<link rel="pingback" href="https://www.scottsdaleindependent.com/xmlrpc.php" />
<!-- <link rel="stylesheet" type="text/css" href="https://www.scottsdaleindependent.com/wp-content/themes/resizable/colors/red.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="https://www.scottsdaleindependent.com/wp-content/themes/resizable/custom.css" /> -->
<link rel="stylesheet" type="text/css" href="//www.scottsdaleindependent.com/wp-content/cache/wpfc-minified/e6957c2523ca9d7d773b9dce75b0630d/1502564084index.css" media="all"/>
<!-- MapPress Easy Google Maps Version:2.47.5 (http://www.wphostreviews.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Grand Canyon Society DAR recently presented a community service award to the founder of Families Giving Back."/>
<link rel="canonical" href="https://www.scottsdaleindependent.com/neighbors/families-giving-back/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Local DAR presents award to Families Giving Back founder - Scottsdale Independent" />
<meta property="og:description" content="Grand Canyon Society DAR recently presented a community service award to the founder of Families Giving Back." />
<meta property="og:url" content="https://www.scottsdaleindependent.com/neighbors/families-giving-back/" />
<meta property="og:site_name" content="Scottsdale Independent" />
<meta property="article:publisher" content="http://www.facebook.com/ScottsdaleIndependent" />
<meta property="article:tag" content="DAR" />
<meta property="article:tag" content="Daughters of the America Revolution" />
<meta property="article:section" content="Neighbors" />
<meta property="article:published_time" content="2017-12-08T01:34:38+00:00" />
<meta property="article:modified_time" content="2017-12-07T11:34:57+00:00" />
<meta property="og:updated_time" content="2017-12-07T11:34:57+00:00" />
<meta property="fb:app_id" content="1539924586220862" />
<meta property="og:image" content="https://www.scottsdaleindependent.com/wp-content/uploads/2017/12/DAR-award.jpg" />
<meta property="og:image:secure_url" content="https://www.scottsdaleindependent.com/wp-content/uploads/2017/12/DAR-award.jpg" />
<meta property="og:image:width" content="560" />
<meta property="og:image:height" content="349" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Grand Canyon Society DAR recently presented a community service award to the founder of Families Giving Back." />
<meta name="twitter:title" content="Local DAR presents award to Families Giving Back founder - Scottsdale Independent" />
<meta name="twitter:site" content="@NSIndependent" />
<meta name="twitter:image" content="https://www.scottsdaleindependent.com/wp-content/uploads/2017/12/DAR-award.jpg" />
<meta name="twitter:creator" content="@NSIndependent" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.scottsdaleindependent.com\/","name":"Scottsdale Independent","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.scottsdaleindependent.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.scottsdaleindependent.com\/neighbors\/families-giving-back\/","sameAs":["http:\/\/www.facebook.com\/ScottsdaleIndependent","https:\/\/twitter.com\/NSIndependent"],"@id":"#organization","name":"Scottsdale Independent","logo":"http:\/\/www.scottsdaleindependent.com\/wp-content\/uploads\/2014\/10\/arizona-favicon.jpg"}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Scottsdale Independent &raquo; Feed" href="https://www.scottsdaleindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scottsdale Independent &raquo; Comments Feed" href="https://www.scottsdaleindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scottsdale Independent &raquo; Local DAR presents award to Families Giving Back founder Comments Feed" href="https://www.scottsdaleindependent.com/neighbors/families-giving-back/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.scottsdaleindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="/home/iniscottscpanel/public_html/wp-content/themes/resizable/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='shortcodes-css'  href='https://www.scottsdaleindependent.com/wp-content/themes/resizable/functions/shortcodes/shortcodes.css?ver=4.9.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gglcptch-css'  href='https://www.scottsdaleindependent.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.33' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mappress-css'  href='https://www.scottsdaleindependent.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.47.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='junkie-shortcodes-css'  href='https://www.scottsdaleindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.9.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.scottsdaleindependent.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.scottsdaleindependent.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.11' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='https://www.scottsdaleindependent.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.scottsdaleindependent.com/wp-content/cache/wpfc-minified/9bb00ba47f043f7fb2c7f49fa367fa08/1512230797index.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.scottsdaleindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.scottsdaleindependent.com/wp-content/cache/wpfc-minified/5018b4b8d5d26808c7f4f382a59011e1/1502564083index.css" media="all"/>
<script src='//www.scottsdaleindependent.com/wp-content/cache/wpfc-minified/35e937a83309db2cd3b97859eb73f1cd/1512576399index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/themes/resizable/includes/js/jquery.min.js?ver=1.8.3'></script> -->
<!-- <script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script> -->
<!-- <script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.1'></script> -->
<!-- <script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/themes/resizable/functions/shortcodes/shortcodes.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/themes/resizable/includes/js/superfish.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/themes/resizable/includes/js/custom.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/themes/resizable/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script> -->
<link rel='https://api.w.org/' href='https://www.scottsdaleindependent.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://www.scottsdaleindependent.com/?p=29293' />
<link rel="alternate" type="application/json+oembed" href="https://www.scottsdaleindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.scottsdaleindependent.com%2Fneighbors%2Ffamilies-giving-back%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.scottsdaleindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.scottsdaleindependent.com%2Fneighbors%2Ffamilies-giving-back%2F&#038;format=xml" />
<meta property="fb:app_id" content="1539924586220862"/><link rel="shortcut icon" href="https://www.scottsdaleindependent.com/wp-content/uploads/2014/10/arizona-favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
/* ini custom css - general */
#ini-container {
float:left;
}
.spacer_5 {
height:5px;
}
.spacer_10 {
height:10px;
}
.spacer_15 {
height:15px;
}
.spacer_20 {
height:20px;
}
/* ini custom css - about page */
#about-bio-resizable {
float: left;
width: 390px;
padding-right:40px;
}
#about-bio-newswire {
float: left;
width: 400px;
padding-right:50px;
}
#about-image {
float:right;
width:200px;
padding-left:10px;
padding-bottom:10px;
}
#about-info1 {
float:left;
width: 240px;
padding-right:5px;
}
#about-info2 {
float:left;
width: 240px;
padding-left:5px;
}
/* ini custom css - contact page */
.contact-staff {
float:left;
width:30%;
}
.contact-departments {
float:left;
width:30%;
padding-right:5%;
}
.header-departments {
float:left;
text-align:center;
width:65%;
padding-right:5%;
}
body {
font: 14px/20px Arial, Helvetica, Sans-serif;
}
.entry-content ul {
font-size: 14px;
line-height: 25px;
}
.entry-content ul li {
padding: 2px 20px 15px 15px;
}
#primary-nav .nav li a {
line-height: 25px;
padding: 5px 12px 10px 13px;
}
</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #ffffff !important; border-radius: 10px; color: #44749a !important; border: 15px #ffffff solid !important; font-size: 40px; padding: 20px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #ffffff !important; border-color: #ffffff !important; color: #44749a !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #ffffff !important; }</style><link rel="amphtml" href="https://www.scottsdaleindependent.com/neighbors/families-giving-back/amp/" /><link rel="stylesheet" type="text/css" href="https://delawarestatenews.net/inicustom.css"/>
<!-- Google Doubleclick -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83779297/az-leaderboard-01', [728, 90], 'div-gpt-ad-1417621903366-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-01', [300, 250], 'div-gpt-ad-1417621903366-1').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1417621903366-2').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-03', [300, 250], 'div-gpt-ad-1417621903366-3').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-skyscraper-01', [160, 600], 'div-gpt-ad-1417621903366-4').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-halfpage-01', [300, 600], 'div-gpt-ad-1458759491068-0').setTargeting('page', ['insights']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1465305954379-0').setTargeting('page', ['news']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1465414263697-0').setTargeting('page', ['neighbors']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1465414438067-0').setTargeting('page', ['education']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1468249965537-0').setTargeting('page', ['entertainment']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('community', 'scottsdale');
googletag.enableServices();
});
</script>
<!-- Google Analytics North Scottsdale -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-55855744-1', 'auto');
ga('send', 'pageview');
</script>
<!-- custom CSS -->
<link rel="stylesheet" type="text/css" href="https://www.newszap.com/assets/css/inicustom.css"/></head>
<body class="post-template-default single single-post postid-29293 single-format-standard unknown">
<div id="wrapper">
<span id="home-url" name='https://www.scottsdaleindependent.com/wp-content/themes/resizable'></span>
<div class="inner-wrap">
<div id="header">
<a href="https://www.scottsdaleindependent.com"><img src="https://www.scottsdaleindependent.com/wp-content/uploads/2015/04/New-Scottsdale-web-logo.jpg" alt="Scottsdale Independent" id="logo"/></a>
<div class="header-ad">
<!-- az-leaderboard-01 -->
<div id='div-gpt-ad-1417621903366-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417621903366-0'); });
</script>
</div>					</div><!-- .header-ad -->
<div class="clear"></div>
</div><!-- #header -->
<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-8998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8998"><a href="#">Reader Services</a>
<ul class="sub-menu">
<li id="menu-item-117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117"><a href="http://northscottsdaleindependent.az.newsmemory.com/">E-Newspaper</a></li>
<li id="menu-item-27009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27009"><a href="https://www.scottsdaleindependent.com/contact/">Contact Us</a></li>
<li id="menu-item-14902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14902"><a href="https://newszap.com/pyn/az/">Publish Your News</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://scottsdaleindependent.az.newsmemory.com/marketplace.php">Print Edition Ads</a></li>
<li id="menu-item-8997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8997"><a href="http://www.newslibrary.com/sites/nsis/">Online Print Archive</a></li>
</ul>
</li>
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="https://arizonaclassifieds.newszap.com/marketplace/">BizSearch</a></li>
<li id="menu-item-10143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10143"><a href="https://arizonaclassifieds.newszap.com/">Classifieds</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116"><a href="https://www.legacy.com/obituaries/newszapaz/">Obituaries</a></li>
<li id="menu-item-27810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27810"><a href="https://www.publicnoticeads.com/AZ/">Legal Notices</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115"><a href="#">Special Sections</a>
<ul class="sub-menu">
<li id="menu-item-26975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26975"><a href="http://sections.iniusa.org/index.php?sortby=state&#038;state=az">Special Sections</a></li>
<li id="menu-item-26974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26974"><a href="http://specialsections.newszap.com/">Archived Sections</a></li>
</ul>
</li>
<li id="menu-item-3047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3047"><a href="https://www.scottsdaleindependent.com/subscribe/">Enewsletter</a></li>
</ul>
<div id="search">
<form method="get" id="header-search" action="https://www.scottsdaleindependent.com">
<input type="text" class="field" name="s" id="s"  value="Search…" onfocus="if (this.value == 'Search…') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search…';}" />
<input class="submit btn" type="image" src="https://www.scottsdaleindependent.com/wp-content/themes/resizable/images/ico-search.png" value="Go" />
</form>
</div><!-- #search -->
<div class="clear"></div>
</div><!-- #primary-nav -->
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-100"><a href="https://www.scottsdaleindependent.com/">Home</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="https://www.scottsdaleindependent.com/section/news/">News</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="https://www.scottsdaleindependent.com/section/business/">Business</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.scottsdaleindependent.com/section/education/">Education</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-99"><a href="https://www.scottsdaleindependent.com/section/neighbors/">Neighbors</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.scottsdaleindependent.com/section/entertainment/">Entertainment</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.scottsdaleindependent.com/section/sports/">Sports</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.scottsdaleindependent.com/section/opinions/">Opinions</a></li>
<li id="menu-item-2983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2983"><a href="https://www.scottsdaleindependent.com/section/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-14864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14864"><a href="https://www.scottsdaleindependent.com/section/sponsored-content/">Sponsored Content</a></li>
</ul>			</div><!-- #secondary-nav -->
<div id="container">
<div id="content">
<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.scottsdaleindependent.com/" rel="v:url" property="v:title">Home</a>  <span rel="v:child" typeof="v:Breadcrumb"><a href="https://www.scottsdaleindependent.com/section/neighbors/" rel="v:url" property="v:title">Neighbors</a>  <strong class="breadcrumb_last">Local DAR presents award to Families Giving Back founder</strong></span></span></span></p>
<div id="post-29293" class="post-29293 post type-post status-publish format-standard has-post-thumbnail hentry category-neighbors tag-dar tag-daughters-of-the-america-revolution byline-scottsdale-independent">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
<div class="spacer_5"></div>
<h1 class="entry-title">Local DAR presents award to Families Giving Back founder</h1>
<div class="entry-meta">
<span class="entry-author"><a href="https://www.scottsdaleindependent.com/author/bm5267sct/" title="Posts by &lt;a href=&quot;https://www.scottsdaleindependent.com/byline/scottsdale-independent/&quot; rel=&quot;tag&quot;&gt;Scottsdale Independent&lt;/a&gt;" rel="author"><a href="https://www.scottsdaleindependent.com/byline/scottsdale-independent/" rel="tag">Scottsdale Independent</a></a></span>
<span class="entry-date">Dec 8th, 2017</span> 
<span class="entry-comment">Comments: <fb:comments-count href="https://www.scottsdaleindependent.com/neighbors/families-giving-back/"></fb:comments-count></span>
</div><!-- .entry-meta -->
<div class="entry-content">
<div id="attachment_29300" style="max-width: 570px" class="wp-caption aligncenter"><a href="https://www.scottsdaleindependent.com/wp-content/uploads/2017/12/DAR-award.jpg"><img class="wp-image-29300 size-full" src="https://www.scottsdaleindependent.com/wp-content/uploads/2017/12/DAR-award.jpg" alt="DAR" width="560" height="349" srcset="https://www.scottsdaleindependent.com/wp-content/uploads/2017/12/DAR-award.jpg 560w, https://www.scottsdaleindependent.com/wp-content/uploads/2017/12/DAR-award-300x187.jpg 300w" sizes="(max-width: 560px) 100vw, 560px" /></a><p class="wp-caption-text"><em><strong>From left, Jean Howell, honorary chapter regent; Kandy Wagenbach , ASDAR corresponding secretary; Terri Turner Mott, ASDAR regent; Susan von Hellens, regent, Grand Canyon Chapter; Stephanie Troth, NSDAR vice president general; Tochia Levine, honorary chapter regent; and Mary Helen Lyn, honorary chapter regent.</strong></em></p></div>
<p>The Grand Canyon Chapter National Society Daughters of the Revolution held its December meeting and luncheon at the Scottsdale Resort.</p>
<p>Included in all the festivities were a silent auction and a holiday performance by a Capella Syndicate.</p>
<p>Arizona State Regent Terri Turner Mott spoke on “Pets in the White House.” A white-glove reception line welcomed state officers, including Regent Terri Mott, Vice Regent, Mary lou Fellman, and Registrar Morgan Elliott.</p>
<p>A community service award was presented to Lisa Geyser, with Jeff Geyser speaking on her behalf. Also introduced were her sons, Alexander and Jackson.</p>
<p>The entire family is active in Families Giving Back, a nonprofit started by Ms. Geyser.</p>
<p>The next chapter meeting will be Jan. 6, 2018 at the Scottsdale Resort.</p>
<p>Guests are welcome. Visit <a href="http://grandcanyon.arizonadar.org">http://grandcanyon.arizonadar.org</a>.</p>
<div class="clear"></div>
<ul><p><em>The Scottsdale Independent is published monthly and mailed to 75,000 homes and businesses in Scottsdale.</em></p></ul>
<div class="entry-tags"><span>Tags:</span>&nbsp;<a href="https://www.scottsdaleindependent.com/tag/dar/" rel="tag">DAR</a>, <a href="https://www.scottsdaleindependent.com/tag/daughters-of-the-america-revolution/" rel="tag">Daughters of the America Revolution</a></div>
<div class="clear"></div>
</div><!-- .entry-content -->
</div><!-- #post-29293 -->
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//scottsdaleindependent.us8.list-manage.com/subscribe/post?u=c0b15575bb95f493b0c78850b&amp;id=98458911f1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to the Scottsdale Independent email newsletter</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0b15575bb95f493b0c78850b_98458911f1" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<!--End mc_embed_signup-->	
<div class="spacer_10"></div>
<div id="jp-relatedposts" class="jp-relatedposts" style="display: block;">
<h3 class="jp-relatedposts-headline">
<em>Comments</em>
</h3>
</div>
<div>
You are encouraged to leave relevant comments but engaging in personal attacks, threats, online bullying or commercial spam will not be allowed. All comments should remain within the bounds of fair play and civility. (You can disagree with others courteously, without being disagreeable.) Feel free to express yourself but keep an open mind toward finding value in what others say. To report abuse or spam, click the X in the upper right corner of the comment box.</div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="" data-numposts="3" data-width="375" data-colorscheme="light"></div>
<div class="entry-bottom">
<div class="related-posts">
<h3>You might also like:</h3>
<ul>
<li>
<img width="100" height="60" src="https://www.scottsdaleindependent.com/wp-content/uploads/2017/08/0816Ns-Neighbors-DAR-100x60.jpg" class="entry-bottom-thumb wp-post-image" alt="" />					<a class="title" href="https://www.scottsdaleindependent.com/news/scottsdale-resident-elected-vp-general-for-local-dar/" rel="bookmark">Scottsdale resident elected VP General for local DAR</a>
<span>Mon. Aug 7th, 2017</span>
</li>
<li>
<img width="100" height="60" src="https://www.scottsdaleindependent.com/wp-content/uploads/2017/07/B16C6572-AAB3-4DA4-BA68-D6B7E3E83EDC-1-100x60.jpg" class="entry-bottom-thumb wp-post-image" alt="" />					<a class="title" href="https://www.scottsdaleindependent.com/news/grand-canyon-chapter-dar-leads-pledge-allegiance-mayors-town-meeting/" rel="bookmark">Grand Canyon Chapter of DAR leads the Pledge of Allegiance at mayor’s town meeting</a>
<span>Thu. Jul 13th, 2017</span>
</li>
<li>
<img width="100" height="60" src="https://www.scottsdaleindependent.com/wp-content/uploads/2017/03/NewsIcon-copy-100x60.jpg" class="entry-bottom-thumb wp-post-image" alt="" />					<a class="title" href="https://www.scottsdaleindependent.com/news/newest-dar-chapter-piestewa-peak-to-participate-in-annual-memorial-service/" rel="bookmark">Newest DAR chapter, Piestewa Peak to participate in annual memorial service</a>
<span>Tue. Mar 21st, 2017</span>
</li>
</ul>
</div><!-- .related-posts -->
<div class="entry-bottom-ad">
<h3 class="ad-title">Advertisement</h3>
<!-- az-mediumrectangle-01 -->
<div id='div-gpt-ad-1417621903366-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417621903366-1'); });
</script>
</div>	                </div><!-- .entry-bottom-ad -->
<div class="clear"></div>
</div><!-- .entry-bottom -->
</div><!-- #content -->
<div id="sidebar" name="https://www.scottsdaleindependent.com/wp-content/themes/resizable">
<div class="widget-ads widget"><h3 class="ad-title">advertisement</h3>		
<!-- Neighbors sponsored -->
<!-- /83779297/az-mediumrectangle-02 -->
<div id='div-gpt-ad-1465414263697-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465414263697-0'); });
</script>
</div>		
</div><div id="text-12" class="widget widget_text">			<div class="textwidget"><p><!-- front-page image--><br />
<center><br />
<a href="http://northscottsdaleindependent.az.newsmemory.com/"><img src="https://northscottsdaleindependent-az.newsmemory.com/newsmemvol2/arizona/northscottsdaleindependent//prima/prima.jpg" alt="" width="90%" height="auto" style="margin-bottom:10px;"/></a></p>
<p>Click the front page to read the entire latest issue of the print edition.<br />
</center></p>
</div>
</div><div class="widget-ads widget">		
<!-- az-mediumrectangle-03 -->
<div id='div-gpt-ad-1417621903366-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417621903366-3'); });
</script>
</div>		
</div></div><!-- #sidebar -->
			</div><!-- #container -->
<div class="clear"></div>
<div id="footer">
<div class="footer-wrap">
<div id="footer-widget-1">
<div id="text-8" class="widget footer-widget clear widget_text">			<div class="textwidget"><p><center><a href="/about/">About Us</a></center></p>
</div>
</div>						</div><!-- #footer-widget-1 -->
<div id="footer-widget-2">
<div id="text-18" class="widget footer-widget clear widget_text">			<div class="textwidget"><center><a href="/contact/">Contact Us</a></center></div>
</div>						</div><!-- #footer-widget-2 -->
<div id="footer-widget-3">
<div id="text-11" class="widget footer-widget clear widget_text">			<div class="textwidget"><p><center><a href="https://newszap.com/pyn/az/">Publish Your News</a></center></p>
</div>
</div>						</div><!-- #footer-widget-3 -->
<div id="footer-widget-4">
<div id="text-10" class="widget footer-widget clear widget_text">			<div class="textwidget"><p><center><a href="http://sections.iniusa.org/index.php?sortby=state&#038;state=az">Special Sections</a></center></p>
</div>
</div>						</div><!-- #footer-widget-4 -->
<div class="clear"></div>
</div><!-- .footer-wrap -->
</div><!-- #footer -->
<div class="copyright">	
<div class="left">
&copy; 2017 <a href="http://www.newszap.com/">Independent Newsmedia Inc. USA.</a> All rights reserved.
</div><!-- .left -->
<div class="right">
<a href="http://www.theme-junkie.com">WordPress Responsive Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a>				</div><!-- .right -->
<div class="clear"></div>
</div><!-- .copyright -->
</div><!-- .inner-wrap -->
</div> <!-- #wrapper -->
<div style="display:none">
</div>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50786cb629e532c2" async="async"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1539924586220862";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1539924586220862&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.611457109451 seconds, on 08-12-17 1:35:02 --><!-- via php -->