<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0" />
<title>U.S. Egg scrambles 5 Scottsdale DiLorenzo sisters as servers | Scottsdale Independent</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.scottsdaleindependent.com/wp-content/themes/resizable/style.css" />
<link rel="alternate" type="application/rss+xml" title="Scottsdale Independent RSS Feed" href="https://www.scottsdaleindependent.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Scottsdale Independent Atom Feed" href="https://www.scottsdaleindependent.com/feed/atom/" />
<link rel="pingback" href="https://www.scottsdaleindependent.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="https://www.scottsdaleindependent.com/wp-content/themes/resizable/colors/red.css" />
<link rel="stylesheet" type="text/css" href="https://www.scottsdaleindependent.com/wp-content/themes/resizable/custom.css" />

<!-- MapPress Easy Google Maps Version:2.50.8 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

<!-- This site is optimized with the Yoast SEO plugin v8.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="U.S. Egg Breakfast &amp; Lunch Restaurant has scrambled up five Scottsdale sisters who are all they’re cracked up to be and more."/>
<link rel="canonical" href="https://www.scottsdaleindependent.com/neighbors/u-s-egg-scrambles-5-scottsdale-dilorenzo-sisters-as-servers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="U.S. Egg scrambles 5 Scottsdale DiLorenzo sisters as servers" />
<meta property="og:description" content="U.S. Egg Breakfast &amp; Lunch Restaurant has scrambled up five Scottsdale sisters who are all they’re cracked up to be and more." />
<meta property="og:url" content="https://www.scottsdaleindependent.com/neighbors/u-s-egg-scrambles-5-scottsdale-dilorenzo-sisters-as-servers/" />
<meta property="og:site_name" content="Scottsdale Independent" />
<meta property="article:publisher" content="http://www.facebook.com/ScottsdaleIndependent" />
<meta property="article:tag" content="Coronado High School" />
<meta property="article:tag" content="DiLorenzo sisters" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Scottsdale" />
<meta property="article:tag" content="U.S. Egg" />
<meta property="article:section" content="Neighbors" />
<meta property="article:published_time" content="2018-09-07T11:28:23+00:00" />
<meta property="article:modified_time" content="2018-09-07T11:43:44+00:00" />
<meta property="og:updated_time" content="2018-09-07T11:43:44+00:00" />
<meta property="og:image" content="https://www.scottsdaleindependent.com/wp-content/uploads/2018/09/Scottsdale-Business-5-Sisters-working-at-US-Egg.jpg" />
<meta property="og:image:secure_url" content="https://www.scottsdaleindependent.com/wp-content/uploads/2018/09/Scottsdale-Business-5-Sisters-working-at-US-Egg.jpg" />
<meta property="og:image:width" content="481" />
<meta property="og:image:height" content="264" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="U.S. Egg Breakfast &amp; Lunch Restaurant has scrambled up five Scottsdale sisters who are all they’re cracked up to be and more." />
<meta name="twitter:title" content="U.S. Egg scrambles 5 Scottsdale DiLorenzo sisters as servers" />
<meta name="twitter:site" content="@NSIndependent" />
<meta name="twitter:image" content="https://www.scottsdaleindependent.com/wp-content/uploads/2018/09/Scottsdale-Business-5-Sisters-working-at-US-Egg.jpg" />
<meta name="twitter:creator" content="@NSIndependent" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.scottsdaleindependent.com\/","sameAs":["http:\/\/www.facebook.com\/ScottsdaleIndependent","https:\/\/twitter.com\/NSIndependent"],"@id":"https:\/\/www.scottsdaleindependent.com\/#organization","name":"Scottsdale Independent","logo":"https:\/\/www.scottsdaleindependent.com\/wp-content\/uploads\/2014\/10\/arizona-favicon.jpg"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.scottsdaleindependent.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.scottsdaleindependent.com\/section\/neighbors\/","name":"Neighbors"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.scottsdaleindependent.com\/neighbors\/u-s-egg-scrambles-5-scottsdale-dilorenzo-sisters-as-servers\/","name":"U.S. Egg scrambles 5 Scottsdale DiLorenzo sisters as servers"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Scottsdale Independent &raquo; Feed" href="https://www.scottsdaleindependent.com/feed/" />
<link rel="alternate" type="text/xml" title="Scottsdale Independent &raquo; Comments Feed" href="https://www.scottsdaleindependent.com/comments/feed/" />
<link rel="alternate" type="text/xml" title="Scottsdale Independent &raquo; U.S. Egg scrambles 5 Scottsdale DiLorenzo sisters as servers Comments Feed" href="https://www.scottsdaleindependent.com/neighbors/u-s-egg-scrambles-5-scottsdale-dilorenzo-sisters-as-servers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.scottsdaleindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="/home/iniscottscpanel/public_html/wp-content/themes/resizable/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='shortcodes-css'  href='https://www.scottsdaleindependent.com/wp-content/themes/resizable/functions/shortcodes/shortcodes.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://www.scottsdaleindependent.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.37' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://www.scottsdaleindependent.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/leaflet/leaflet.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://www.scottsdaleindependent.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.50.8' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='https://www.scottsdaleindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.scottsdaleindependent.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.scottsdaleindependent.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.scottsdaleindependent.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.scottsdaleindependent.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=12.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.scottsdaleindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/themes/resizable/includes/js/jquery.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.scottsdaleindependent.com\/wp-admin\/admin-ajax.php","security":"797ed155d8","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.scottsdaleindependent.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"12.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=12.1'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/themes/resizable/functions/shortcodes/shortcodes.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/themes/resizable/includes/js/superfish.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/themes/resizable/includes/js/custom.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/themes/resizable/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script>
<link rel='https://api.w.org/' href='https://www.scottsdaleindependent.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.scottsdaleindependent.com/?p=37333' />
<link rel="alternate" type="application/json+oembed" href="https://www.scottsdaleindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.scottsdaleindependent.com%2Fneighbors%2Fu-s-egg-scrambles-5-scottsdale-dilorenzo-sisters-as-servers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.scottsdaleindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.scottsdaleindependent.com%2Fneighbors%2Fu-s-egg-scrambles-5-scottsdale-dilorenzo-sisters-as-servers%2F&#038;format=xml" />
<meta property="fb:app_id" content="1539924586220862"/><link rel="shortcut icon" href="https://www.scottsdaleindependent.com/wp-content/uploads/2014/10/arizona-favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
/* ini custom css - general */

#ini-container {
	float:left;
}

.spacer_5 {
	height:5px;
}

.spacer_10 {
	height:10px;
}

.spacer_15 {
	height:15px;
}

.spacer_20 {
	height:20px;
}


/* ini custom css - about page */

#about-bio-resizable {
	float: left;
	width: 390px;
	padding-right:40px;
}

#about-bio-newswire {
	float: left;
	width: 400px;
	padding-right:50px;
}

#about-image {
	float:right;
	width:200px;
	padding-left:10px;
	padding-bottom:10px;
}

#about-info1 {
	float:left;
	width: 240px;
        padding-right:5px;
}

#about-info2 {
	float:left;
	width: 240px;
        padding-left:5px;
}

/* ini custom css - contact page */

.contact-staff {
    float:left;
	width:30%;
}

.contact-departments {
	float:left;
	width:30%;
        padding-right:5%;
}

.header-departments {
	float:left;
        text-align:center;
	width:65%;
        padding-right:5%;
}

.entry-content p {
    font-size: 16px;
    line-height: 25px;
}

body {
	font: 14px/20px Georgia, Helvetica, Sans-serif;
}

.entry-content ul {
	font-size: 14px;
	line-height: 25px;
}

.entry-content ul li {
    padding: 2px 20px 15px 15px;
}

#primary-nav .nav li a {
    line-height: 25px;
    padding: 5px 12px 10px 13px;
 }

.entry-tags::before {
    border-top: 1px solid #ddd;
    content: "";
    display: block;
    margin-bottom: 1em;
    min-width: 30px;
    width: 100%;
}

.mc4wp-form-basic label,
.mc4wp-form-theme label {
    font-weight: 400;
}
</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #ffffff !important; border-radius: 10px; color: #44749a !important; border: 15px #ffffff solid !important; font-size: 40px; padding: 20px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #ffffff !important; border-color: #ffffff !important; color: #44749a !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #ffffff !important; }</style><link rel="amphtml" href="https://www.scottsdaleindependent.com/neighbors/u-s-egg-scrambles-5-scottsdale-dilorenzo-sisters-as-servers/amp/"><link rel="stylesheet" type="text/css" href="https://delawarestatenews.net/inicustom.css"/>

<!-- Google Doubleclick -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83779297/az-leaderboard-01', [728, 90], 'div-gpt-ad-1417621903366-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-01', [300, 250], 'div-gpt-ad-1417621903366-1').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1417621903366-2').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-03', [300, 250], 'div-gpt-ad-1417621903366-3').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-skyscraper-01', [160, 600], 'div-gpt-ad-1417621903366-4').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-halfpage-01', [300, 600], 'div-gpt-ad-1458759491068-0').setTargeting('page', ['insights']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1465305954379-0').setTargeting('page', ['news']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1465414263697-0').setTargeting('page', ['neighbors']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1465414438067-0').setTargeting('page', ['education']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1468249965537-0').setTargeting('page', ['entertainment']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('community', 'scottsdale');
googletag.enableServices();
});
</script>

<!-- Google Analytics North Scottsdale -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55855744-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- custom CSS -->
<link rel="stylesheet" type="text/css" href="https://www.newszap.com/assets/css/inicustom.css"/></head>
<body data-rsssl=1 class="post-template-default single single-post postid-37333 single-format-standard unknown">

	<div id="wrapper">
		<span id="home-url" name='https://www.scottsdaleindependent.com/wp-content/themes/resizable'></span>
		<div class="inner-wrap">
		
			<div id="header">
									<a href="https://www.scottsdaleindependent.com"><img src="https://www.scottsdaleindependent.com/wp-content/uploads/2015/04/New-Scottsdale-web-logo.jpg" alt="Scottsdale Independent" id="logo"/></a>
								
									<div class="header-ad">
						<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<!-- az-leaderboard-01 -->
<div id='div-gpt-ad-1417621903366-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417621903366-0'); });
</script>
</div></div>
					</div><!-- .header-ad -->
								<div class="spacer_15"></div>
			</div><!-- #header -->
			
	
		    <div id="primary-nav">
			    <ul id="primary-navigation" class="nav"><li id="menu-item-8998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8998"><a href="#">Reader Services</a>
<ul class="sub-menu">
	<li id="menu-item-117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117"><a href="http://northscottsdaleindependent.az.newsmemory.com/">E-Newspaper</a></li>
	<li id="menu-item-27009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27009"><a href="https://www.scottsdaleindependent.com/contact/">Contact Us</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://scottsdaleindependent.az.newsmemory.com/marketplace.php">Print Edition Ads</a></li>
	<li id="menu-item-8997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8997"><a href="http://www.newslibrary.com/sites/nsis/">Online Print Archive</a></li>
</ul>
</li>
<li id="menu-item-10143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10143"><a href="https://arizonaclassifieds.newszap.com/">Classifieds</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116"><a href="https://www.legacy.com/obituaries/newszapaz/">Obituaries</a></li>
<li id="menu-item-27810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27810"><a href="https://www.publicnoticeads.com/AZ/">Legals</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115"><a href="#">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-26975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26975"><a href="http://sections.iniusa.org/index.php?sortby=state&#038;state=az">Special Sections</a></li>
	<li id="menu-item-26974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26974"><a href="http://specialsections.newszap.com/">Archived Sections</a></li>
</ul>
</li>
<li id="menu-item-3047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3047"><a href="https://www.scottsdaleindependent.com/subscribe/">Free Newsletter</a></li>
</ul>
				<div id="search">
					<form method="get" id="header-search" action="https://www.scottsdaleindependent.com">
						<input type="text" class="field" name="s" id="s"  value="Search…" onfocus="if (this.value == 'Search…') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search…';}" />
						<input class="submit btn" type="image" src="https://www.scottsdaleindependent.com/wp-content/themes/resizable/images/ico-search.png" value="Go" />
					</form>
				</div><!-- #search -->
				<div class="clear"></div>
			</div><!-- #primary-nav -->
							
			<div id="secondary-nav">
				<ul id="secondary-navigation" class="nav"><li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-100"><a href="https://www.scottsdaleindependent.com/">Home</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67"><a href="https://www.scottsdaleindependent.com/section/news/">News</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="https://www.scottsdaleindependent.com/section/business/">Business</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.scottsdaleindependent.com/section/education/">Education</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-99"><a href="https://www.scottsdaleindependent.com/section/neighbors/">Neighbors</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.scottsdaleindependent.com/section/entertainment/">Entertainment</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.scottsdaleindependent.com/section/sports/">Sports</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.scottsdaleindependent.com/section/opinions/">Opinions</a></li>
<li id="menu-item-2983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2983"><a href="https://www.scottsdaleindependent.com/section/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-14864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14864"><a href="https://www.scottsdaleindependent.com/section/sponsored-content/">Sponsored Content</a></li>
</ul>			</div><!-- #secondary-nav -->
						
			<div id="container">
        
        <div id="content">
        


<p id="breadcrumbs"><span><span><a href="https://www.scottsdaleindependent.com/" >Home</a>  <span><a href="https://www.scottsdaleindependent.com/section/neighbors/" >Neighbors</a>  <strong class="breadcrumb_last">U.S. Egg scrambles 5 Scottsdale DiLorenzo sisters as servers</strong></span></span></span></p>

		 	<div id="post-37333" class="post-37333 post type-post status-publish format-standard has-post-thumbnail hentry category-enewsletter category-neighbors category-news tag-coronado-high-school tag-dilorenzo-sisters tag-featured tag-scottsdale tag-u-s-egg Authors-delarita-ford">
		 	
 <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>

				<h1 class="entry-title">U.S. Egg scrambles 5 Scottsdale DiLorenzo sisters as servers</h1>
						<div class="entry-meta">
<span class="entry-date">Sep 7th, 2018</span> &middot; by  <a href="https://www.scottsdaleindependent.com/topic/delarita-ford/" rel="tag">Delarita Ford</a>  &middot;<span class="entry-comment"> Comments: <fb:comments-count href="https://www.scottsdaleindependent.com/neighbors/u-s-egg-scrambles-5-scottsdale-dilorenzo-sisters-as-servers/"></fb:comments-count></span>
			</div><!-- .entry-meta -->
  
	<div class="entry-content">
				<div id="attachment_37337" style="width: 491px" class="wp-caption aligncenter"><a href="https://www.scottsdaleindependent.com/wp-content/uploads/2018/09/Scottsdale-Business-5-Sisters-working-at-US-Egg.jpg"><img class="size-full wp-image-37337" src="https://www.scottsdaleindependent.com/wp-content/uploads/2018/09/Scottsdale-Business-5-Sisters-working-at-US-Egg.jpg" alt="" width="481" height="264" srcset="https://www.scottsdaleindependent.com/wp-content/uploads/2018/09/Scottsdale-Business-5-Sisters-working-at-US-Egg.jpg 481w, https://www.scottsdaleindependent.com/wp-content/uploads/2018/09/Scottsdale-Business-5-Sisters-working-at-US-Egg-300x165.jpg 300w" sizes="(max-width: 481px) 100vw, 481px" /></a><p class="wp-caption-text">The daughters of Mike and Colleen DiLorenzo pictured from left: Dawsyn, Channing, Haidyn, McCall and Kennedy work at a U.S. Egg in Scottsdale together. (Submitted photo)</p></div>
<p>U.S. Egg Breakfast &amp; Lunch Restaurant has scrambled up five Scottsdale sisters who are all they’re cracked up to be and more.</p>
<p>From studying law to medicine and engineering, the DiLorenzo sisters manage to find time for family, even working at the same U.S. Egg, 3238 N. Scottsdale Road in Scottsdale.</p>
<p>The U.S. Egg embraces family with its family atmosphere, and it is locally family-owned and operated by the four Gebran brothers and their father. With locations in Scottsdale, Tempe, Phoenix and Chandler, the establishment has served guests breakfast and lunch from 6:30 a.m. to 2:30 p.m. since 1986.</p>
<p>According to a press release, of the 230 employees at the six U.S. Egg sites, there are 86 sets of family members including mothers working with sons, brothers and sisters on the same staff, plus triplet brothers working together, and other familial combinations.</p>
<p>All graduates of Coronado High School, twins, Dawsyn and Channing, 19, CHS ‘17; Haidyn, 25, CHS ‘12; McCall, 21, CHS ‘15; and Kennedy, 23, CHS ‘13; are the daughters of Mike and Colleen DiLorenzo of south Scottsdale.</p>
<div id="attachment_24100" style="width: 160px" class="wp-caption alignright"><a href="https://www.scottsdaleindependent.com/wp-content/uploads/2017/05/DSC_0929.jpg"><img class="size-thumbnail wp-image-24100" src="https://www.scottsdaleindependent.com/wp-content/uploads/2017/05/DSC_0929-150x150.jpg" alt="" width="150" height="150" /></a><p class="wp-caption-text">Coronado High School, 7501 E. Virginia Ave. (File photo)</p></div>
<p>With the exception of one who chose the University of Arizona, the sisters matriculated to Arizona State University. The house is not divided any more than the heavily outnumbered ratio of girls to boys in the household, though.</p>
<p>“Working with the DiLorenzo sisters is amazing,” said Old Town U.S. Egg operator, Gebran Gebran. “They’re an extension of our family. Each one of them has a unique personality; but they all have the same disciplined core principles that their parents instilled in them&#8230;they all love to sing and have amazing voices. Haidyn  got her job here because her grandmother had been a guest for years and asked for an application for her granddaughter.”</p>
<p>Now, take a menu, have a seat and enjoy the DiLorenzo sisters at your table as they answer questions that began with the obvious: how they decided on working at the same establishment.</p>
<p>As told by the sisters, their grandparents frequented the U.S. Egg and recommended them since they liked the atmosphere and employees. After suggesting that one get a job there, the restaurant gained not one but five “good eggs” as vast as the recipes.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div align="center">
<div class="spacer_20">
</div>
<!-- az-mediumrectangle-01 -->
<div id='div-gpt-ad-1417621903366-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417621903366-1'); });
</script>
</div>
<div class="spacer_20">
</div>
</div></div>

<blockquote><p>“My grandparents regularly went to breakfast there and thought the owners were amazing and the staff was super sweet. My grandma always said how amazing it would be for my sisters and I to work there,” said Kennedy, the first sister to work at U.S. Egg. “Little did she know within five years not just one, but all five sisters, would be working there. I was hired in September of 2013 and have loved being a part of the team ever since.”</p></blockquote>
<p>She explained how she and the restaurant owners recruited the others. She referred Haidyn when the company was short staffed and her sister was seeking a job, then McCall followed.</p>
<p>“But, once they knew we had five girls, they loved the idea of all of us working there together, so they would always ask when the twins were going to start working there,” Kennedy said.</p>
<p>She talked about how much fun it is working with her sisters, especially since their schedules are so busy and it allows them to spend time together.</p>
<p>“It’s just a lot of fun working with my sisters because I always have someone there to talk to and who just gets me. It’s also nice because now that we’re all so busy with our individual lives we don’t get as much time to hang out, so seeing them at work is a nice bonus,” Kennedy said.</p>
<p>“Everybody is always really surprised, and assumes it must be hard to work so closely with family. I always have to explain how nice it is to have people to lean on on your bad days and people to joke around with on your good days. It’s been nothing but a positive experience for me,” said Haidyn of people’s reactions to the sisters working together.</p>
<p><strong>What’s it like working with your sisters?</strong></p>
<p><strong>McCall:</strong> Working with my sisters and with other employees that feel like family makes going to work enjoyable. I like how concerned the Gebran family is for the happiness and well-being of their employees.<br />
<strong>Dawsyn:</strong> I wanted to work at U.S. Egg because all of my sisters worked there and were always talking about how much they enjoyed the owners, other employees, and atmosphere there.<br />
I also thought it would be nice to be able to have the advice of my sisters when starting a new job and use them as a source of information to help me improve. My sisters and I are also very close, so being able to hang out, even while we’re all at work, is a lot of fun and definitely something that drew me to the job.<br />
What’s great about working with my twin sister is that we both started at the same time, and so are learning the job together. I love when she asks a question I can help her with and vice versa, and think it’s a lot of fun to see us both growing and getting better at our jobs together.<br />
<strong>Channing</strong>: I wanted to work at U.S. Egg because my sisters loved working there, so I knew I probably would too. My sisters and I are best friends, so working with them just makes the day more fun!<br />
<strong>Kennedy:</strong> It’s cool too because we gained so many mutual friends through working together, so sometimes after a shift many of the other servers and us girls will go and have lunch somewhere and just hang out. It’s fun to be able to share these fun times with my sisters since I consider them my best friends.</p>
<p><strong>What do you like most about working at the restaurant?</strong></p>
<p><strong>Kennedy:</strong> I love the fast paced environment of the restaurant. It helps days go by super quick and serving also is rewarding because there are many small successes throughout the day that keep you going. Each time a table leaves full and happy it gives a sense of satisfaction that other jobs have not given me before.<br />
<strong>Haidyn:</strong> The family vibe, from the kitchen staff to the front-of-house staff to the customers, everybody really likes each other, which can be tough to find in a workplace. It’s definitely an easy job to like. I have so many friends and family members at the restaurant that it makes my work days go by really fast.<br />
<strong>McCall:</strong> I love working at U.S. Egg because I really get to know our customers. People love U.S. Egg and the atmosphere so much that we have a huge number of regulars.<br />
Gebran, the brother who runs the Old Town location always speaks to the customers like they are family. I like how concerned the Gebran family is for the happiness and well-being of their employees.<br />
<strong>Dawsyn:</strong> So far, I have really enjoyed my time working at U.S. Egg. I get along well with my coworkers, ask my sisters lots of questions, and have been happy to see myself steadily improving at my job<br />
<strong>Channing:</strong> Working at a breakfast restaurant means very early mornings, which can be tough sometimes because I love to sleep in. However, once I get there and get the day started it’s impossible to stay tired. I really like the fast pace of the job and the positive energy from everyone who works there.</p>
<p><strong>What do you do when you’re not working?</strong></p>
<p><strong>Haidyn:</strong> I spend most of my time outside of work doing schoolwork, but I am also the president of my school’s a cappella group, Law Cappella. I tend to spend a lot of my free time working on that and other musical endeavors.<br />
<strong>McCall:</strong> I like to practice yoga. It is very relaxing.<br />
<strong>Dawsyn:</strong> When I’m not working, school keeps me very busy. I’m taking 16 credits at ASU this semester, including organic chemistry &#8212; yikes! So, I spend a lot of my time studying and preparing for class. Outside of work and school, I spend most of my time with my family, hanging out at home or going out to do fun things, like see movies.<br />
<strong>Channing:</strong> I am a full time student, so I mostly work on weekends and holidays. When I am not working during the week, I spend a lot of time studying and doing homework for my classes. On weekend nights, I like to spend time with my friends or family, going out to dinner or watching our favorite TV shows.<br />
<strong>Kennedy:</strong> I’m an active person. I like to go hiking and go to the gym, but I also love relaxing by watching TV or reading a good book.</p>
<p><strong>What college did/do you attend?</strong></p>
<p><strong>Haidyn:</strong> After receiving my bachelor’s degree in political science from ASU, I was accepted in the Sandra Day O’Connor College of Law where I am currently a second-year law student.<br />
<strong>McCall:</strong> I received my associates in arts from Scottsdale Community College and am now enrolled in ASU’s Mary Lou Fulton Teachers College working toward my bachelors in elementary education.<br />
<strong>Dawsyn:</strong> I go to school at ASU where I am a sophomore studying biological sciences. After college, I hope to attend medical school to become an obstetrician<br />
<strong>Channing:</strong> I’m a sophomore at Arizona State University, studying mechanical engineering.<br />
<strong>Kennedy:</strong> I just graduated with a bachelors in physiology from The University of Arizona in spring of 2018.</p>
<p><strong>Best and worst customer experiences?</strong></p>
<p><strong>Haidyn:</strong> Of course everybody has had to deal with grumpy customers, but I would say that the good interactions far outweigh the bad. The best customer experiences I have had have been with some of the regulars who come in almost every day. I’m Facebook friends with a lot of them, and we like to stay updated on each other’s lives.<br />
<strong>McCall:</strong> The best customer experience was when a group of 20 military personnel came in to eat and another one of my tables payed for the entire bill. One of the soldiers then gave the kind man who paid the bill one of his badges from his sleeve.<br />
It was one of the nicest moments I’ve experienced. I don’t remember any bad experiences in particular but some people can treat servers with disrespect which is of course frustrating.<br />
<strong>Dawsyn:</strong> I have only been serving for a few months, and so I haven’t had many memorable experiences with customers. Probably the worst experiences I have had so far have been when customers ask questions and I either have no idea what they’re asking, or simply don’t know the answer. That’s a terrible feeling.<br />
As far as best experiences go, I think anytime a customer smiles when I approach their table and makes conversation with me &#8212; that makes me forget I’m at work for a while &#8212; is an experience that I really enjoy.<br />
<strong>Kennedy:</strong> I think in general, my least favorite thing customers do is disrespect servers because they don’t think of serving as a respectable way to earn an income.<br />
I’ve had customers who imply, and others who full out say, that they don’t have to be respectful or nice to me because I am just a server. It bothers me because I was always raised to treat everyone with respect, regardless of their job or background.<br />
My favorite experiences with customers are the regulars that come in. Many of them take time to get to know each server personally which is very refreshing.<br />
<strong>Channing:</strong> All of my experiences with customers so far have been good and pleasant. I’ve only been working there for a short time, and I can’t think of any good or bad tables that specifically stand out.</p>
<p><strong>What’s interesting that you’d want readers to know about you?</strong></p>
<p><strong>Haidyn:</strong> Just like a fun fact &#8212; I lived in France for a little while during undergrad, and now can speak a decent amount of French.<br />
<strong>McCall:</strong> On top of getting my bachelors in elementary education, I am also hoping to get certified to instruct yoga. I am currently taking a yoga instruction class at ASU and it helped me realize my passion for yoga.<br />
<strong>Kennedy:</strong> I’m fascinated by surgery and one day plan on working in an operating room assisting with surgeries of all kinds.</p>
		

<!-- Author Description -->
<p><em>Northeast Valley Editorial Assistant Delarita Ford can be reached by e-mail at dford@newszap.com.</em></p><div class="spacer_10"></div>		

		<div class="entry-tags"><span>Tags:</span><a href="https://www.scottsdaleindependent.com/tag/coronado-high-school/" rel="tag">Coronado High School</a> &middot; <a href="https://www.scottsdaleindependent.com/tag/dilorenzo-sisters/" rel="tag">DiLorenzo sisters</a> &middot; <a href="https://www.scottsdaleindependent.com/tag/featured/" rel="tag">Featured</a> &middot; <a href="https://www.scottsdaleindependent.com/tag/scottsdale/" rel="tag">Scottsdale</a> &middot; <a href="https://www.scottsdaleindependent.com/tag/u-s-egg/" rel="tag">U.S. Egg</a></div>		  		<div class="clear"></div>

	</div><!--end .entry-->

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
				





						
</div><!-- #post-37333 -->

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
<div class="spacer_10"></div>
			
<div class="entry-tags"><span>Newsletter</span></div>


<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//scottsdaleindependent.us8.list-manage.com/subscribe/post?u=c0b15575bb95f493b0c78850b&amp;id=98458911f1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to the Scottsdale Independent email newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0b15575bb95f493b0c78850b_98458911f1" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

<div id="jp-relatedposts" class="jp-relatedposts" style="display: block;">
<h3 class="jp-relatedposts-headline">
<em>Comments</em>
</h3>
</div>
<p style="font-size:14px">
You are encouraged to leave relevant comments but engaging in personal attacks, threats, online bullying or commercial spam will not be allowed. All comments should remain within the bounds of fair play and civility. (You can disagree with others courteously, without being disagreeable.) Feel free to express yourself but keep an open mind toward finding value in what others say. To report abuse or spam, click the X in the upper right corner of the comment box.</p>
	
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="" data-numposts="3" data-width="375" data-colorscheme="light"></div>
	
	  
</div><!--end #content-->

<div id="sidebar" name="https://www.scottsdaleindependent.com/wp-content/themes/resizable">
	<div id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<!-- News sponsored-->
<!-- /83779297/az-mediumrectangle-02 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1465305954379-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465305954379-0'); });
</script>
</div></div>
</div><div id="ai_widget-9" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<!-- Neighbors sponsored -->
<!-- /83779297/az-mediumrectangle-02 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1465414263697-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465414263697-0'); });
</script>
</div></div>
</div><div id="text-12" class="widget widget_text">			<div class="textwidget"><p><!-- front-page image--><br />
<center><br />
<a href="http://northscottsdaleindependent.az.newsmemory.com/"><img src="https://scottsdaleindependent-az.newsmemory.com/getprima.php" alt="" width="90%" height="auto" style="margin-bottom:10px;"/></a></p>
<p>Click the front page to read the entire latest issue of the print edition.<br />
</center></p>
</div>
		</div><div id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<!-- ROS bottom rectangle-->
<!-- az-mediumrectangle-03 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1417621903366-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417621903366-3'); });
</script>
</div></div>
</div></div><!-- #sidebar -->

			</div><!-- #container -->
			<div class="clear"></div>
						
							<div id="footer">
					<div class="footer-wrap">
						<div id="footer-widget-1">
							<div id="text-8" class="widget footer-widget clear widget_text">			<div class="textwidget"><p><center><a href="/about/">About Us</a></center></p>
</div>
		</div>						</div><!-- #footer-widget-1 -->
						<div id="footer-widget-2">
							<div id="text-18" class="widget footer-widget clear widget_text">			<div class="textwidget"><center><a href="/contact/">Contact Us</a></center></div>
		</div>						</div><!-- #footer-widget-2 -->
						<div id="footer-widget-3">
							<div id="custom_html-2" class="widget_text widget footer-widget clear widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://newszap.com/#privacy">Privacy Policy</a></center></div></div>						</div><!-- #footer-widget-3 -->
						<div id="footer-widget-4">
	                        <div id="text-10" class="widget footer-widget clear widget_text">			<div class="textwidget"><p><center><a href="http://sections.iniusa.org/index.php?sortby=state&amp;state=az">Special Sections</a></center></p>
</div>
		</div>						</div><!-- #footer-widget-4 -->

                                                
						<div class="clear"></div>
					</div><!-- .footer-wrap -->
				</div><!-- #footer -->
						
			<div class="copyright">	
				<div class="left">
					&copy; 2018 <a href="http://www.newszap.com/">Independent Newsmedia Inc. USA.</a> All rights reserved.
				</div><!-- .left -->
				<div class="right">
					<a href="http://www.theme-junkie.com">WordPress Responsive Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a>				</div><!-- .right -->
				<div class="clear"></div>
			</div><!-- .copyright -->
		</div><!-- .inner-wrap -->
	</div> <!-- #wrapper -->
	<script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50786cb629e532c2" async="async"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1539924586220862";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201836'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=12.1'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1539924586220862&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>