<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0" />
<title>Scottsdale City Council approves wide-ranging fee, rate increases | Scottsdale Independent</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- <link rel="stylesheet" type="text/css" media="all" href="https://www.scottsdaleindependent.com/wp-content/themes/resizable/style.css" /> -->
<link rel="alternate" type="application/rss+xml" title="Scottsdale Independent RSS Feed" href="https://www.scottsdaleindependent.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Scottsdale Independent Atom Feed" href="https://www.scottsdaleindependent.com/feed/atom/" />
<link rel="pingback" href="https://www.scottsdaleindependent.com/xmlrpc.php" />
<!-- <link rel="stylesheet" type="text/css" href="https://www.scottsdaleindependent.com/wp-content/themes/resizable/colors/red.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="https://www.scottsdaleindependent.com/wp-content/themes/resizable/custom.css" /> -->
<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Several municipal fees and rates will see an uptick for the coming fiscal year as the Scottsdale City Council approved a series of resolutions and ordinances marking the changes."/>
<link rel="canonical" href="https://www.scottsdaleindependent.com/news/scottsdale-city-council-approves-wide-ranging-fee-rate-increases/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Scottsdale City Council approves wide-ranging fee, rate increases" />
<meta property="og:description" content="Several municipal fees and rates will see an uptick for the coming fiscal year as the Scottsdale City Council approved a series of resolutions and ordinances marking the changes." />
<meta property="og:url" content="https://www.scottsdaleindependent.com/news/scottsdale-city-council-approves-wide-ranging-fee-rate-increases/" />
<meta property="og:site_name" content="Scottsdale Independent" />
<meta property="article:publisher" content="http://www.facebook.com/ScottsdaleIndependent" />
<meta property="article:tag" content="Breaking" />
<meta property="article:tag" content="Rates and Fees" />
<meta property="article:tag" content="Scottsdale City Council" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-05-29T18:42:48+00:00" />
<meta property="article:modified_time" content="2019-05-29T18:44:14+00:00" />
<meta property="og:updated_time" content="2019-05-29T18:44:14+00:00" />
<meta property="og:image" content="https://www.scottsdaleindependent.com/wp-content/uploads/2018/03/Scottsdale-City-Hall-45-X2.jpg" />
<meta property="og:image:secure_url" content="https://www.scottsdaleindependent.com/wp-content/uploads/2018/03/Scottsdale-City-Hall-45-X2.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Several municipal fees and rates will see an uptick for the coming fiscal year as the Scottsdale City Council approved a series of resolutions and ordinances marking the changes." />
<meta name="twitter:title" content="Scottsdale City Council approves wide-ranging fee, rate increases" />
<meta name="twitter:site" content="@NSIndependent" />
<meta name="twitter:image" content="https://www.scottsdaleindependent.com/wp-content/uploads/2018/03/Scottsdale-City-Hall-45-X2.jpg" />
<meta name="twitter:creator" content="@NSIndependent" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.scottsdaleindependent.com/#organization","name":"Scottsdale Independent","url":"https://www.scottsdaleindependent.com/","sameAs":["http://www.facebook.com/ScottsdaleIndependent","https://twitter.com/NSIndependent"],"logo":{"@type":"ImageObject","@id":"https://www.scottsdaleindependent.com/#logo","url":"https://www.scottsdaleindependent.com/wp-content/uploads/2014/10/arizona-favicon.jpg","width":100,"height":100,"caption":"Scottsdale Independent"},"image":{"@id":"https://www.scottsdaleindependent.com/#logo"}},{"@type":"WebSite","@id":"https://www.scottsdaleindependent.com/#website","url":"https://www.scottsdaleindependent.com/","name":"Scottsdale Independent","publisher":{"@id":"https://www.scottsdaleindependent.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.scottsdaleindependent.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.scottsdaleindependent.com/news/scottsdale-city-council-approves-wide-ranging-fee-rate-increases/#webpage","url":"https://www.scottsdaleindependent.com/news/scottsdale-city-council-approves-wide-ranging-fee-rate-increases/","inLanguage":"en-US","name":"Scottsdale City Council approves wide-ranging fee, rate increases","isPartOf":{"@id":"https://www.scottsdaleindependent.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.scottsdaleindependent.com/news/scottsdale-city-council-approves-wide-ranging-fee-rate-increases/#primaryimage","url":"https://www.scottsdaleindependent.com/wp-content/uploads/2018/03/Scottsdale-City-Hall-45-X2.jpg","width":600,"height":400},"primaryImageOfPage":{"@id":"https://www.scottsdaleindependent.com/news/scottsdale-city-council-approves-wide-ranging-fee-rate-increases/#primaryimage"},"datePublished":"2019-05-29T18:42:48+00:00","dateModified":"2019-05-29T18:44:14+00:00","description":"Several municipal fees and rates will see an uptick for the coming fiscal year as the Scottsdale City Council approved a series of resolutions and ordinances marking the changes.","breadcrumb":{"@id":"https://www.scottsdaleindependent.com/news/scottsdale-city-council-approves-wide-ranging-fee-rate-increases/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.scottsdaleindependent.com/news/scottsdale-city-council-approves-wide-ranging-fee-rate-increases/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.scottsdaleindependent.com/","url":"https://www.scottsdaleindependent.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.scottsdaleindependent.com/section/news/","url":"https://www.scottsdaleindependent.com/section/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.scottsdaleindependent.com/news/scottsdale-city-council-approves-wide-ranging-fee-rate-increases/","url":"https://www.scottsdaleindependent.com/news/scottsdale-city-council-approves-wide-ranging-fee-rate-increases/","name":"Scottsdale City Council approves wide-ranging fee, rate increases"}}]},{"@type":"Article","@id":"https://www.scottsdaleindependent.com/news/scottsdale-city-council-approves-wide-ranging-fee-rate-increases/#article","isPartOf":{"@id":"https://www.scottsdaleindependent.com/news/scottsdale-city-council-approves-wide-ranging-fee-rate-increases/#webpage"},"author":{"@id":"https://www.scottsdaleindependent.com/author/josh-martinez/#author"},"headline":"Scottsdale City Council approves wide-ranging fee, rate increases","datePublished":"2019-05-29T18:42:48+00:00","dateModified":"2019-05-29T18:44:14+00:00","commentCount":0,"mainEntityOfPage":"https://www.scottsdaleindependent.com/news/scottsdale-city-council-approves-wide-ranging-fee-rate-increases/#webpage","publisher":{"@id":"https://www.scottsdaleindependent.com/#organization"},"image":{"@id":"https://www.scottsdaleindependent.com/news/scottsdale-city-council-approves-wide-ranging-fee-rate-increases/#primaryimage"},"keywords":"Breaking,Rates and Fees,Scottsdale City Council","articleSection":"Enewsletter,News"},{"@type":["Person"],"@id":"https://www.scottsdaleindependent.com/author/josh-martinez/#author","name":"Josh Martinez","image":{"@type":"ImageObject","@id":"https://www.scottsdaleindependent.com/#authorlogo","url":"https://secure.gravatar.com/avatar/8e7e915a728ecb1f1dd4d7e507364aff?s=96&d=mm&r=g","caption":"Josh Martinez"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Scottsdale Independent &raquo; Feed" href="https://www.scottsdaleindependent.com/feed/" />
<link rel="alternate" type="text/xml" title="Scottsdale Independent &raquo; Comments Feed" href="https://www.scottsdaleindependent.com/comments/feed/" />
<link rel="alternate" type="text/xml" title="Scottsdale Independent &raquo; Scottsdale City Council approves wide-ranging fee, rate increases Comments Feed" href="https://www.scottsdaleindependent.com/news/scottsdale-city-council-approves-wide-ranging-fee-rate-increases/feed/" />
<meta content="/home/iniscottscpanel/public_html/wp-content/themes/resizable/style.css v." name="generator"/><!-- <link rel='stylesheet' id='shortcodes-css'  href='https://www.scottsdaleindependent.com/wp-content/themes/resizable/functions/shortcodes/shortcodes.css?ver=5.2.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.scottsdaleindependent.com/wp-content/cache/wpfc-minified/78pg7gb1/dxsm4.css" media="all"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.scottsdaleindependent.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.scottsdaleindependent.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.5.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='https://www.scottsdaleindependent.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.scottsdaleindependent.com/wp-content/cache/wpfc-minified/1o8rry92/dxsm4.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.3.1/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src='//www.scottsdaleindependent.com/wp-content/cache/wpfc-minified/k29po6ly/dxsmp.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/themes/resizable/includes/js/jquery.min.js?ver=1.8.3'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/related-posts/related-posts.min.js'></script>
<script src='//www.scottsdaleindependent.com/wp-content/cache/wpfc-minified/1fsew7dm/dxsmp.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=5.2.1'></script> -->
<!-- <script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.scottsdaleindependent.com\/wp-admin\/admin-ajax.php","security":"e0a0ac916a","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.scottsdaleindependent.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.scottsdaleindependent.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src='//www.scottsdaleindependent.com/wp-content/cache/wpfc-minified/2bl7k4cg/dxsm4.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1'></script> -->
<!-- <script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/themes/resizable/functions/shortcodes/shortcodes.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/themes/resizable/includes/js/superfish.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/themes/resizable/includes/js/custom.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/themes/resizable/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script> -->
<link rel='https://api.w.org/' href='https://www.scottsdaleindependent.com/wp-json/' />
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://www.scottsdaleindependent.com/?p=44066' />
<link rel="alternate" type="application/json+oembed" href="https://www.scottsdaleindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.scottsdaleindependent.com%2Fnews%2Fscottsdale-city-council-approves-wide-ranging-fee-rate-increases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.scottsdaleindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.scottsdaleindependent.com%2Fnews%2Fscottsdale-city-council-approves-wide-ranging-fee-rate-increases%2F&#038;format=xml" />
<meta property="fb:app_id" content="1539924586220862"/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel="shortcut icon" href="https://www.scottsdaleindependent.com/wp-content/uploads/2014/10/arizona-favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
/* ini custom css - general */
#ini-container {
float:left;
}
.spacer_5 {
height:5px;
}
.spacer_10 {
height:10px;
}
.spacer_15 {
height:15px;
}
.spacer_20 {
height:20px;
}
/* ini custom css - about page */
#about-bio-resizable {
float: left;
width: 390px;
padding-right:40px;
}
#about-bio-newswire {
float: left;
width: 400px;
padding-right:50px;
}
#about-image {
float:right;
width:200px;
padding-left:10px;
padding-bottom:10px;
}
#about-info1 {
float:left;
width: 240px;
padding-right:5px;
}
#about-info2 {
float:left;
width: 240px;
padding-left:5px;
}
/* ini custom css - contact page */
.contact-staff {
float:left;
width:30%;
}
.contact-departments {
float:left;
width:30%;
padding-right:5%;
}
.header-departments {
float:left;
text-align:center;
width:65%;
padding-right:5%;
}
.entry-content p {
font-size: 16px;
line-height: 25px;
}
body {
font: 14px/20px Georgia, Helvetica, Sans-serif;
}
.entry-content ul {
font-size: 14px;
line-height: 25px;
}
.entry-content ul li {
padding: 2px 20px 15px 15px;
}
#primary-nav .nav li a {
line-height: 25px;
padding: 5px 12px 10px 13px;
}
.entry-tags::before {
border-top: 1px solid #ddd;
content: "";
display: block;
margin-bottom: 1em;
min-width: 30px;
width: 100%;
}
.mc4wp-form-basic label,
.mc4wp-form-theme label {
font-weight: 400;
}
.wp-block-image figcaption {
text-align: right;
font-size: 11px;
font-weight: bold;
font-style: italic;
}
</style>
<link rel="amphtml" href="https://www.scottsdaleindependent.com/news/scottsdale-city-council-approves-wide-ranging-fee-rate-increases/amp/"><link rel="stylesheet" type="text/css" href="https://delawarestatenews.net/inicustom.css"/>
<!-- Google Doubleclick -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83779297/az-leaderboard-01', [728, 90], 'div-gpt-ad-1417621903366-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-01', [300, 250], 'div-gpt-ad-1417621903366-1').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1417621903366-2').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-03', [300, 250], 'div-gpt-ad-1417621903366-3').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-skyscraper-01', [160, 600], 'div-gpt-ad-1417621903366-4').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-halfpage-01', [300, 600], 'div-gpt-ad-1458759491068-0').setTargeting('page', ['insights']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1465305954379-0').setTargeting('page', ['news']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1465414263697-0').setTargeting('page', ['neighbors']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1465414438067-0').setTargeting('page', ['education']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1468249965537-0').setTargeting('page', ['entertainment']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('community', 'scottsdale');
googletag.enableServices();
});
</script>
<!-- Google Analytics North Scottsdale -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-55855744-1', 'auto');
ga('send', 'pageview');
</script>
<!-- custom CSS -->
<link rel="stylesheet" type="text/css" href="https://www.newszap.com/assets/css/inicustom.css"/></head>
<body data-rsssl=1 class="post-template-default single single-post postid-44066 single-format-standard safari">
<div id="wrapper">
<span id="home-url" name='https://www.scottsdaleindependent.com/wp-content/themes/resizable'></span>
<div class="inner-wrap">
<div id="header">
<a href="https://www.scottsdaleindependent.com"><img src="https://www.scottsdaleindependent.com/wp-content/uploads/2015/04/New-Scottsdale-web-logo.jpg" alt="Scottsdale Independent" id="logo"/></a>
<div class="header-ad">
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<!-- az-leaderboard-01 -->
<div id='div-gpt-ad-1417621903366-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417621903366-0'); });
</script>
</div></div>
</div><!-- .header-ad -->
<div class="spacer_15"></div>
</div><!-- #header -->
<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-8998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8998"><a href="#">Reader Services</a>
<ul class="sub-menu">
<li id="menu-item-117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117"><a href="http://northscottsdaleindependent.az.newsmemory.com/">E-Newspaper</a></li>
<li id="menu-item-27009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27009"><a href="https://www.scottsdaleindependent.com/contact/">Contact Us</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://scottsdaleindependent.az.newsmemory.com/marketplace.php">Print Edition Ads</a></li>
<li id="menu-item-8997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8997"><a href="http://www.newslibrary.com/sites/nsis/">Online Print Archive</a></li>
</ul>
</li>
<li id="menu-item-10143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10143"><a href="https://arizonaclassifieds.newszap.com/">Classifieds</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116"><a href="https://www.legacy.com/obituaries/newszapaz/">Obituaries</a></li>
<li id="menu-item-27810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27810"><a href="https://www.publicnoticeads.com/AZ/">Legals</a></li>
<li id="menu-item-3047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3047"><a href="https://www.scottsdaleindependent.com/subscribe/">Free Newsletter</a></li>
<li id="menu-item-37565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37565"><a href="https://www.scottsdaleindependent.com/support/">Support Us</a></li>
<li id="menu-item-40789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40789"><a href="#">Your Town</a>
<ul class="sub-menu">
<li id="menu-item-40790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40790"><a href="https://apachejunctionindependent.com/">Apache Junction</a></li>
<li id="menu-item-40791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40791"><a href="https://yourvalley.net/yourvalley/city/glendale/">Glendale</a></li>
<li id="menu-item-40792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40792"><a href="https://yourvalley.net/yourvalley/city/litchfield-park/">Litchfield Park</a></li>
<li id="menu-item-40793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40793"><a href="https://paradisevalleyindependent.com/">Paradise Valley</a></li>
<li id="menu-item-40794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40794"><a href="https://yourvalley.net/yourvalley/city/peoria/">Peoria</a></li>
<li id="menu-item-40795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40795"><a href="https://queencreekindependent.com/">Queen Creek</a></li>
<li id="menu-item-40796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40796"><a href="https://yourvalley.net/yourvalley/city/sun-city/">Sun City</a></li>
<li id="menu-item-40797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40797"><a href="https://yourvalley.net/yourvalley/city/sun-city-west/">Sun City West</a></li>
<li id="menu-item-40798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40798"><a href="https://yourvalley.net/yourvalley/city/surprise/">Surprise</a></li>
</ul>
</li>
</ul>
<div id="search">
<form method="get" id="header-search" action="https://www.scottsdaleindependent.com">
<input type="text" class="field" name="s" id="s"  value="Search…" onfocus="if (this.value == 'Search…') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search…';}" />
<input class="submit btn" type="image" src="https://www.scottsdaleindependent.com/wp-content/themes/resizable/images/ico-search.png" value="Go" />
</form>
</div><!-- #search -->
<div class="clear"></div>
</div><!-- #primary-nav -->
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-100"><a href="https://www.scottsdaleindependent.com/">Home</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67"><a href="https://www.scottsdaleindependent.com/section/news/">News</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="https://www.scottsdaleindependent.com/section/business/">Business</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.scottsdaleindependent.com/section/education/">Education</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="https://www.scottsdaleindependent.com/section/neighbors/">Neighbors</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.scottsdaleindependent.com/section/entertainment/">Entertainment</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.scottsdaleindependent.com/section/sports/">Sports</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.scottsdaleindependent.com/section/opinions/">Opinions</a></li>
<li id="menu-item-2983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2983"><a href="https://www.scottsdaleindependent.com/section/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-14864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14864"><a href="https://www.scottsdaleindependent.com/section/sponsored-content/">Sponsored Content</a></li>
</ul>			</div><!-- #secondary-nav -->
<div id="container">
<div id="content">
<p id="breadcrumbs"><span><span><a href="https://www.scottsdaleindependent.com/" >Home</a>  <span><a href="https://www.scottsdaleindependent.com/section/news/" >News</a>  <strong class="breadcrumb_last" aria-current="page">Scottsdale City Council approves wide-ranging fee, rate increases</strong></span></span></span></p>
<div id="post-44066" class="post-44066 post type-post status-publish format-standard has-post-thumbnail hentry category-enewsletter category-news tag-breaking tag-rates-and-fees tag-scottsdale-city-council Authors-josh-martinez">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
<h1 class="entry-title">Scottsdale City Council approves wide-ranging fee, rate increases</h1>
<div class="entry-meta">
<span class="entry-date">May 29th, 2019</span> &middot; by  <a href="https://www.scottsdaleindependent.com/topic/josh-martinez/" rel="tag">Josh Martinez</a>  &middot;<span class="entry-comment"> Comments: <fb:comments-count href="https://www.scottsdaleindependent.com/news/scottsdale-city-council-approves-wide-ranging-fee-rate-increases/"></fb:comments-count></span>
</div><!-- .entry-meta -->
<div class="entry-content">
<figure class="wp-block-image"><img src="https://www.scottsdaleindependent.com/wp-content/uploads/2019/05/Scottsdale-City-Council-5-14-33-X2.jpg" alt="" class="wp-image-43870" srcset="https://www.scottsdaleindependent.com/wp-content/uploads/2019/05/Scottsdale-City-Council-5-14-33-X2.jpg 600w, https://www.scottsdaleindependent.com/wp-content/uploads/2019/05/Scottsdale-City-Council-5-14-33-X2-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption>The Scottsdale City Council. (File photo)</figcaption></figure>
<p> Several municipal fees and rates will see an uptick for the coming fiscal year as the Scottsdale City Council approved a series of resolutions and ordinances marking the changes.</p>
<p> The unanimous decision &#8212; which came at the council’s May 14 meeting &#8212; will affect fees and rates in seven different areas. Those categories include planning and development; tourism and events; WestWorld; community services; fire; solid waste; and water resources.</p>
<p> In enterprise rates, the city plans to make increases to the base fees of both the water and sewer funds as well as increases to several miscellaneous water and sewer rates. The city will also adopt a solid waste rate increase for residential and commercial customers.</p>
<p> Miscellaneous rates include various meter and service line fees; fire service line; construction hydrant meter deposit; turn off/on service within 24 hour period fee; raise/lower meter over 15 feet fee; and commercial water hauler capital recovery fee.</p>
<p> All water rates will take effect Nov. 1 of this year while the rest will come to fruition July 1. Overall, city staff anticipate these changes to yield $5.4 million more in revenue, garnering almost $3.9 million from water resources and almost $1.6 million from public works.</p>
<p> In non-enterprise rates, there will be increases to base fees for planning and development services to “help cover inflationary costs and department operating costs to provide for a better customer experience and to properly and timely address customer needs,” city staff say in a report to council.</p>
<p> There will also be the establishment of a marshaling yard/storage fee; a development agreement application fee; and a fee to charge electric vehicles if public electric vehicles charging stations are installed.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div align="center">
<div class="spacer_20">
</div>
<!-- az-mediumrectangle-01 -->
<div id='div-gpt-ad-1417621903366-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417621903366-1'); });
</script>
</div>
<div class="spacer_20">
</div>
</div></div>
<p> Other planning and development changes came to wireless communications facilities fees; small wireless facilities in right-of-way fees; and stormwater management fees.</p>
<p> For tourism and events, the city will make increases to special events application review and permit fees as well as special event directional banner program application review and permit fees.</p>
<p> At WestWorld, there will be slight increases to RV parking fees; outdoor hall horse stalls fees; and labor rate with equipment fees.</p>
<p> The city also plans for fee increases in various sports and recreation areas. </p>
<p> These include Indian School Park field rental and preparation; Scottsdale Sports Complex rentals; aquatics sponsored team/partner; daily commercial film permit; damaged/lost library materials/kit replacement; drop-in table tennis at senior centers; and the McCormick-Stillman Railroad Park train and carousal rides.</p>
<p> The last batch of fee increases surround fire service safety permits. The increase is because of the “higher cost of issuing permits in man hours and growing economy resulting in a greater number of events needing permitting,” city staff say in a council report.</p>
<p> Of these non-enterprise funds, the city estimates to pull in about $2.8 million from these fee and rate increases.</p>
<p> Per Scottsdale’s comprehensive financial policies and governing guidance, the city must examine its enterprise user fees annually “to ensure recovery of direct and indirect costs of service, debt service, provide adequate funding for future capital needs” and receive the City Council’s approval, city staff say.</p>
<p> The policies also require all other user fees and charges undergo periodic examination to “determine the direct and indirect cost of service recovery.”</p>
<!-- Author Description -->
<p><em><em>News Services Reporter Josh Martinez can be contacted at jmartinez@newszap.com or at 623-445-2738</em></em></p><div class="spacer_10"></div>		
<div class="entry-tags"><span>Tags:</span><a href="https://www.scottsdaleindependent.com/tag/breaking/" rel="tag">Breaking</a> &middot; <a href="https://www.scottsdaleindependent.com/tag/rates-and-fees/" rel="tag">Rates and Fees</a> &middot; <a href="https://www.scottsdaleindependent.com/tag/scottsdale-city-council/" rel="tag">Scottsdale City Council</a></div>		   
<div class="clear"></div>
</div><!--end .entry-->
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</div><!-- #post-44066 -->
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
<div class="spacer_10"></div>
<div id="jp-relatedposts" class="jp-relatedposts" style="display: block;">
<h3 class="jp-relatedposts-headline">
<em>Newsletter</em>
</h3>
</div>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//scottsdaleindependent.us8.list-manage.com/subscribe/post?u=c0b15575bb95f493b0c78850b&amp;id=98458911f1" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to the Scottsdale Independent email newsletter</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0b15575bb95f493b0c78850b_98458911f1" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<!--End mc_embed_signup-->
<div id="jp-relatedposts" class="jp-relatedposts" style="display: block;">
<h3 class="jp-relatedposts-headline">
<em>Comments</em>
</h3>
</div>
<p style="font-size:14px">
You are encouraged to leave relevant comments but engaging in personal attacks, threats, online bullying or commercial spam will not be allowed. All comments should remain within the bounds of fair play and civility. You can disagree with others courteously, without being disagreeable. Feel free to express yourself but keep an open mind toward finding value in what others say. To report abuse or spam, click the arrow in the upper right corner of the comment box.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:22px;font-family:monospace;color:#ffffff;">Facebook Comment</span>
<div class="fb-comments" data-href="https://www.scottsdaleindependent.com/news/scottsdale-city-council-approves-wide-ranging-fee-rate-increases/" data-order-by="social" data-numposts="3" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style>
</div><!--end #content-->
<div id="sidebar" name="https://www.scottsdaleindependent.com/wp-content/themes/resizable">
<div id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<!-- News sponsored-->
<!-- /83779297/az-mediumrectangle-02 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1465305954379-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1465305954379-0'); });
</script>
</div></div>
</div><div id="text-12" class="widget widget_text">			<div class="textwidget"><p><!-- front-page image--><br />
<center><br />
<a href="http://northscottsdaleindependent.az.newsmemory.com/"><img src="https://scottsdaleindependent-az.newsmemory.com/getprima.php" alt="" width="90%" height="auto" style="margin-bottom:10px;"/></a></p>
<p>Click the front page to read the entire latest issue of the print edition.<br />
</center></p>
</div>
</div><div id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<!-- ROS bottom rectangle-->
<!-- az-mediumrectangle-03 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1417621903366-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417621903366-3'); });
</script>
</div></div>
</div></div><!-- #sidebar -->
			</div><!-- #container -->
<div class="clear"></div>
<div id="footer">
<div class="footer-wrap">
<div id="footer-widget-1">
<div id="text-8" class="widget footer-widget clear widget_text">			<div class="textwidget"><p><center><a href="/about/">About Us</a></center></p>
</div>
</div>						</div><!-- #footer-widget-1 -->
<div id="footer-widget-2">
<div id="text-18" class="widget footer-widget clear widget_text">			<div class="textwidget"><center><a href="/contact/">Contact Us</a></center></div>
</div>						</div><!-- #footer-widget-2 -->
<div id="footer-widget-3">
<div id="custom_html-2" class="widget_text widget footer-widget clear widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://newszap.com/#privacy">Privacy Policy</a></center></div></div>						</div><!-- #footer-widget-3 -->
<div id="footer-widget-4">
<div id="text-10" class="widget footer-widget clear widget_text">			<div class="textwidget"><p><center><a href="http://sections.iniusa.org/index.php?sortby=state&amp;state=az">Special Sections</a></center></p>
</div>
</div>						</div><!-- #footer-widget-4 -->
<div class="clear"></div>
</div><!-- .footer-wrap -->
</div><!-- #footer -->
<div class="copyright">	
<div class="left">
&copy; 2019 <a href="http://www.newszap.com/">Independent Newsmedia Inc. USA.</a> All rights reserved.
</div><!-- .left -->
<div class="right">
<a href="http://www.theme-junkie.com">WordPress Responsive Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a>				</div><!-- .right -->
<div class="clear"></div>
</div><!-- .copyright -->
</div><!-- .inner-wrap -->
</div> <!-- #wrapper -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1539924586220862&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	
<script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script><style type="text/css" media="screen"></style><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50786cb629e532c2" async="async"></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1539924586220862";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.2.1/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201922'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.scottsdaleindependent.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/thickbox/thickbox.js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.91708993911743 seconds, on 29-05-19 11:45:38 -->