<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0" />
<title>From Ghana to Rising: Friendship of Asante, Awako helps play on field | Scottsdale Independent</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.scottsdaleindependent.com/wp-content/themes/resizable/style.css" />
<link rel="alternate" type="application/rss+xml" title="Scottsdale Independent RSS Feed" href="https://www.scottsdaleindependent.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Scottsdale Independent Atom Feed" href="https://www.scottsdaleindependent.com/feed/atom/" />
<link rel="pingback" href="https://www.scottsdaleindependent.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="https://www.scottsdaleindependent.com/wp-content/themes/resizable/colors/red.css" />
<link rel="stylesheet" type="text/css" href="https://www.scottsdaleindependent.com/wp-content/themes/resizable/custom.css" />

<!-- MapPress Easy Google Maps Version:2.49.8 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>

<!-- This site is optimized with the Yoast SEO plugin v7.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="For midfielders Solomon Asante and Gladson Awako, a relationship and friendship stretch back to before their time with Phoenix Rising."/>
<link rel="canonical" href="https://www.scottsdaleindependent.com/sports/from-ghana-to-rising-friendship-of-asante-awako-helps-play-on-field/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="From Ghana to Rising: Friendship of Asante, Awako helps play on field" />
<meta property="og:description" content="For midfielders Solomon Asante and Gladson Awako, a relationship and friendship stretch back to before their time with Phoenix Rising." />
<meta property="og:url" content="https://www.scottsdaleindependent.com/sports/from-ghana-to-rising-friendship-of-asante-awako-helps-play-on-field/" />
<meta property="og:site_name" content="Scottsdale Independent" />
<meta property="article:publisher" content="http://www.facebook.com/ScottsdaleIndependent" />
<meta property="article:tag" content="Breaking" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Gladson Awako" />
<meta property="article:tag" content="Phoenix Rising" />
<meta property="article:tag" content="Solomon Asante" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-08-09T11:02:12+00:00" />
<meta property="article:modified_time" content="2018-08-09T11:03:12+00:00" />
<meta property="og:updated_time" content="2018-08-09T11:03:12+00:00" />
<meta property="og:image" content="https://www.scottsdaleindependent.com/wp-content/uploads/2018/08/Scottsdale-Sports-Rising-Friends.jpg" />
<meta property="og:image:secure_url" content="https://www.scottsdaleindependent.com/wp-content/uploads/2018/08/Scottsdale-Sports-Rising-Friends.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="464" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="For midfielders Solomon Asante and Gladson Awako, a relationship and friendship stretch back to before their time with Phoenix Rising." />
<meta name="twitter:title" content="From Ghana to Rising: Friendship of Asante, Awako helps play on field" />
<meta name="twitter:site" content="@NSIndependent" />
<meta name="twitter:image" content="https://www.scottsdaleindependent.com/wp-content/uploads/2018/08/Scottsdale-Sports-Rising-Friends.jpg" />
<meta name="twitter:creator" content="@NSIndependent" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.scottsdaleindependent.com\/","sameAs":["http:\/\/www.facebook.com\/ScottsdaleIndependent","https:\/\/twitter.com\/NSIndependent"],"@id":"https:\/\/www.scottsdaleindependent.com\/#organization","name":"Scottsdale Independent","logo":"https:\/\/www.scottsdaleindependent.com\/wp-content\/uploads\/2014\/10\/arizona-favicon.jpg"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.scottsdaleindependent.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.scottsdaleindependent.com\/section\/sports\/","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.scottsdaleindependent.com\/sports\/from-ghana-to-rising-friendship-of-asante-awako-helps-play-on-field\/","name":"From Ghana to Rising: Friendship of Asante, Awako helps play on field"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Scottsdale Independent &raquo; Feed" href="https://www.scottsdaleindependent.com/feed/" />
<link rel="alternate" type="text/xml" title="Scottsdale Independent &raquo; Comments Feed" href="https://www.scottsdaleindependent.com/comments/feed/" />
<link rel="alternate" type="text/xml" title="Scottsdale Independent &raquo; From Ghana to Rising: Friendship of Asante, Awako helps play on field Comments Feed" href="https://www.scottsdaleindependent.com/sports/from-ghana-to-rising-friendship-of-asante-awako-helps-play-on-field/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.scottsdaleindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="/home/iniscottscpanel/public_html/wp-content/themes/resizable/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='shortcodes-css'  href='https://www.scottsdaleindependent.com/wp-content/themes/resizable/functions/shortcodes/shortcodes.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='https://www.scottsdaleindependent.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.37' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://www.scottsdaleindependent.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/leaflet/leaflet.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://www.scottsdaleindependent.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.49.8' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='https://www.scottsdaleindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.scottsdaleindependent.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.scottsdaleindependent.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.scottsdaleindependent.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.scottsdaleindependent.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=12.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.scottsdaleindependent.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/themes/resizable/includes/js/jquery.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.scottsdaleindependent.com\/wp-admin\/admin-ajax.php","security":"3d3ea0e0a9","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.scottsdaleindependent.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"12.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=12.1'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/themes/resizable/functions/shortcodes/shortcodes.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/themes/resizable/includes/js/superfish.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/themes/resizable/includes/js/custom.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/themes/resizable/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script>
<link rel='https://api.w.org/' href='https://www.scottsdaleindependent.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.scottsdaleindependent.com/?p=36548' />
<link rel="alternate" type="application/json+oembed" href="https://www.scottsdaleindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.scottsdaleindependent.com%2Fsports%2Ffrom-ghana-to-rising-friendship-of-asante-awako-helps-play-on-field%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.scottsdaleindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.scottsdaleindependent.com%2Fsports%2Ffrom-ghana-to-rising-friendship-of-asante-awako-helps-play-on-field%2F&#038;format=xml" />
<meta property="fb:app_id" content="1539924586220862"/><link rel="shortcut icon" href="https://www.scottsdaleindependent.com/wp-content/uploads/2014/10/arizona-favicon.jpg" /><!-- Custom Styling -->
<style type="text/css">
/* ini custom css - general */

#ini-container {
	float:left;
}

.spacer_5 {
	height:5px;
}

.spacer_10 {
	height:10px;
}

.spacer_15 {
	height:15px;
}

.spacer_20 {
	height:20px;
}


/* ini custom css - about page */

#about-bio-resizable {
	float: left;
	width: 390px;
	padding-right:40px;
}

#about-bio-newswire {
	float: left;
	width: 400px;
	padding-right:50px;
}

#about-image {
	float:right;
	width:200px;
	padding-left:10px;
	padding-bottom:10px;
}

#about-info1 {
	float:left;
	width: 240px;
        padding-right:5px;
}

#about-info2 {
	float:left;
	width: 240px;
        padding-left:5px;
}

/* ini custom css - contact page */

.contact-staff {
    float:left;
	width:30%;
}

.contact-departments {
	float:left;
	width:30%;
        padding-right:5%;
}

.header-departments {
	float:left;
        text-align:center;
	width:65%;
        padding-right:5%;
}

.entry-content p {
    font-size: 16px;
    line-height: 25px;
}

body {
	font: 14px/20px Georgia, Helvetica, Sans-serif;
}

.entry-content ul {
	font-size: 14px;
	line-height: 25px;
}

.entry-content ul li {
    padding: 2px 20px 15px 15px;
}

#primary-nav .nav li a {
    line-height: 25px;
    padding: 5px 12px 10px 13px;
 }

.entry-tags::before {
    border-top: 1px solid #ddd;
    content: "";
    display: block;
    margin-bottom: 1em;
    min-width: 30px;
    width: 100%;
}

.mc4wp-form-basic label,
.mc4wp-form-theme label {
    font-weight: 400;
}
</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #ffffff !important; border-radius: 10px; color: #44749a !important; border: 15px #ffffff solid !important; font-size: 40px; padding: 20px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #ffffff !important; border-color: #ffffff !important; color: #44749a !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #ffffff !important; }</style><link rel="amphtml" href="https://www.scottsdaleindependent.com/sports/from-ghana-to-rising-friendship-of-asante-awako-helps-play-on-field/amp/"><link rel="stylesheet" type="text/css" href="https://delawarestatenews.net/inicustom.css"/>

<!-- Google Doubleclick -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83779297/az-leaderboard-01', [728, 90], 'div-gpt-ad-1417621903366-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-01', [300, 250], 'div-gpt-ad-1417621903366-1').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1417621903366-2').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-03', [300, 250], 'div-gpt-ad-1417621903366-3').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-skyscraper-01', [160, 600], 'div-gpt-ad-1417621903366-4').addService(googletag.pubads());
googletag.defineSlot('/83779297/az-halfpage-01', [300, 600], 'div-gpt-ad-1458759491068-0').setTargeting('page', ['insights']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1465305954379-0').setTargeting('page', ['news']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1465414263697-0').setTargeting('page', ['neighbors']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1465414438067-0').setTargeting('page', ['education']).addService(googletag.pubads());
googletag.defineSlot('/83779297/az-mediumrectangle-02', [300, 250], 'div-gpt-ad-1468249965537-0').setTargeting('page', ['entertainment']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('community', 'scottsdale');
googletag.enableServices();
});
</script>

<!-- Google Analytics North Scottsdale -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-55855744-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- custom CSS -->
<link rel="stylesheet" type="text/css" href="https://www.newszap.com/assets/css/inicustom.css"/></head>
<body data-rsssl=1 class="post-template-default single single-post postid-36548 single-format-standard unknown">

	<div id="wrapper">
		<span id="home-url" name='https://www.scottsdaleindependent.com/wp-content/themes/resizable'></span>
		<div class="inner-wrap">
		
			<div id="header">
									<a href="https://www.scottsdaleindependent.com"><img src="https://www.scottsdaleindependent.com/wp-content/uploads/2015/04/New-Scottsdale-web-logo.jpg" alt="Scottsdale Independent" id="logo"/></a>
								
									<div class="header-ad">
						<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<!-- az-leaderboard-01 -->
<div id='div-gpt-ad-1417621903366-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417621903366-0'); });
</script>
</div></div>
					</div><!-- .header-ad -->
								<div class="spacer_15"></div>
			</div><!-- #header -->
			
	
		    <div id="primary-nav">
			    <ul id="primary-navigation" class="nav"><li id="menu-item-8998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8998"><a href="#">Reader Services</a>
<ul class="sub-menu">
	<li id="menu-item-117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117"><a href="http://northscottsdaleindependent.az.newsmemory.com/">E-Newspaper</a></li>
	<li id="menu-item-27009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27009"><a href="https://www.scottsdaleindependent.com/contact/">Contact Us</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://scottsdaleindependent.az.newsmemory.com/marketplace.php">Print Edition Ads</a></li>
	<li id="menu-item-8997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8997"><a href="http://www.newslibrary.com/sites/nsis/">Online Print Archive</a></li>
</ul>
</li>
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="https://arizonaclassifieds.newszap.com/marketplace/">BizSearch</a></li>
<li id="menu-item-10143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10143"><a href="https://arizonaclassifieds.newszap.com/">Classifieds</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116"><a href="https://www.legacy.com/obituaries/newszapaz/">Obituaries</a></li>
<li id="menu-item-27810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27810"><a href="https://www.publicnoticeads.com/AZ/">Legals</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115"><a href="#">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-26975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26975"><a href="http://sections.iniusa.org/index.php?sortby=state&#038;state=az">Special Sections</a></li>
	<li id="menu-item-26974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26974"><a href="http://specialsections.newszap.com/">Archived Sections</a></li>
</ul>
</li>
<li id="menu-item-3047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3047"><a href="https://www.scottsdaleindependent.com/subscribe/">Free Newsletter</a></li>
</ul>
				<div id="search">
					<form method="get" id="header-search" action="https://www.scottsdaleindependent.com">
						<input type="text" class="field" name="s" id="s"  value="Search…" onfocus="if (this.value == 'Search…') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search…';}" />
						<input class="submit btn" type="image" src="https://www.scottsdaleindependent.com/wp-content/themes/resizable/images/ico-search.png" value="Go" />
					</form>
				</div><!-- #search -->
				<div class="clear"></div>
			</div><!-- #primary-nav -->
							
			<div id="secondary-nav">
				<ul id="secondary-navigation" class="nav"><li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-100"><a href="https://www.scottsdaleindependent.com/">Home</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="https://www.scottsdaleindependent.com/section/news/">News</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="https://www.scottsdaleindependent.com/section/business/">Business</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.scottsdaleindependent.com/section/education/">Education</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="https://www.scottsdaleindependent.com/section/neighbors/">Neighbors</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.scottsdaleindependent.com/section/entertainment/">Entertainment</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17"><a href="https://www.scottsdaleindependent.com/section/sports/">Sports</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.scottsdaleindependent.com/section/opinions/">Opinions</a></li>
<li id="menu-item-2983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2983"><a href="https://www.scottsdaleindependent.com/section/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-14864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14864"><a href="https://www.scottsdaleindependent.com/section/sponsored-content/">Sponsored Content</a></li>
</ul>			</div><!-- #secondary-nav -->
						
			<div id="container">
        
        <div id="content">
        


<p id="breadcrumbs"><span><span><a href="https://www.scottsdaleindependent.com/" >Home</a>  <span><a href="https://www.scottsdaleindependent.com/section/sports/" >Sports</a>  <strong class="breadcrumb_last">From Ghana to Rising: Friendship of Asante, Awako helps play on field</strong></span></span></span></p>

		 	<div id="post-36548" class="post-36548 post type-post status-publish format-standard has-post-thumbnail hentry category-enewsletter category-sports tag-breaking tag-featured tag-gladson-awako tag-phoenix-rising tag-solomon-asante Authors-josh-martinez">
		 	
 <!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>

				<h1 class="entry-title">From Ghana to Rising: Friendship of Asante, Awako helps play on field</h1>
						<div class="entry-meta">
<span class="entry-date">Aug 9th, 2018</span> &middot; by  <a href="https://www.scottsdaleindependent.com/topic/josh-martinez/" rel="tag">Josh Martinez</a>  &middot;<span class="entry-comment"> Comments: <fb:comments-count href="https://www.scottsdaleindependent.com/sports/from-ghana-to-rising-friendship-of-asante-awako-helps-play-on-field/"></fb:comments-count></span>
			</div><!-- .entry-meta -->
  
	<div class="entry-content">
				<div id="attachment_36549" style="width: 610px" class="wp-caption aligncenter"><a href="https://www.scottsdaleindependent.com/wp-content/uploads/2018/08/Scottsdale-Sports-Rising-Friends.jpg"><img class="wp-image-36549 size-full" src="https://www.scottsdaleindependent.com/wp-content/uploads/2018/08/Scottsdale-Sports-Rising-Friends.jpg" alt="" width="600" height="464" srcset="https://www.scottsdaleindependent.com/wp-content/uploads/2018/08/Scottsdale-Sports-Rising-Friends.jpg 600w, https://www.scottsdaleindependent.com/wp-content/uploads/2018/08/Scottsdale-Sports-Rising-Friends-300x232.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Solomon Asante (left) and Gladson Awako have been playing together since 2011 before both joined the Phoenix Rising. (Photo Courtesy of Josh Martinez/Cronkite News)</p></div>
<p style="text-align: left;">For midfielders Solomon Asante and Gladson Awako, a relationship and friendship stretch back to before their time with Phoenix Rising.</p>
<p style="text-align: left;">Both players are from Ghana and both have played together since 2011 and on three different teams starting with Berekum Chelsea in Ghana. The playing history that they have shared not only affects what they do on the field, but it also permeates off it.</p>
<p style="text-align: left;">“Off the field, I know they spend a lot of time together,” Phoenix Rising interim coach Rick Schantz said. “They’re always looking for Ghanaian food and cooking together.”</p>
<p style="text-align: left;">The journey hasn’t been fruitless. Asante said the two have found a few restaurants that have Ghanaian food.</p>
<p style="text-align: left;">“It’s not the same because it’s different from Ghana but it’s still good,” Asante said with a smile.</p>
<p style="text-align: left;">But food isn’t the only common ground the two share. Awako said on days off, it is not uncommon to find him and Asante at the pool together or at each other’s apartments.</p>
<p style="text-align: left;">In fact, Awako said the two like to play games and can get competitive, although he said he usually beats Asante at whatever they’re playing.</p>
<p style="text-align: left;">“Solo (Asante) is not bad, he’s good but I’ve been playing more times so I think I’m almost on top,” Awako said.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div align="center">
<!-- az-mediumrectangle-01 -->
<div id='div-gpt-ad-1417621903366-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417621903366-1'); });
</script>
</div>
</div></div>

<p style="text-align: left;">With a strong friendship away from the field, Awako said he believes that friendship plays a strong role with what the two are able to do on the field.</p>
<blockquote>
<p style="text-align: left;">“We know each other,” Asante said. “When he gets the ball, he knows where I’ll go and when I get the ball, I also know his movement. It makes the games a bit easier for me.”</p>
</blockquote>
<p style="text-align: left;">In several recent matches, forward Chris Cortez has played in the center position with Jason Johnson and Asante to each of his sides. Asante has been on the right side.</p>
<p style="text-align: left;">Behind those three sits Awako in the attacking midfield position and behind him are the rest of the midfielders.</p>
<p style="text-align: left;">This positioning has Awako in position to feed Asante the ball, along with the other forwards. Awako and Asante have worked together in this way for a long time, and Coach Schantz said it makes them more comfortable on the field.</p>
<p style="text-align: left;">“It’s almost like they know where they’re going to be before they look up,” Schantz said. “Their passing, their movement, their communication. It’s very strong.”</p>
<p style="text-align: left;">Aside from their relationship with each other, Coach Schantz said they’re both good leaders on the team but they also carry a level of humility and selflessness.</p>
<p style="text-align: left;">Once before a match, Asante was speaking to the team and told them, “We’re going to make the coaches great,” Coach Schantz said. This isn’t an attribute only contained to Asante, Schantz said, as Awako demonstrates his humility and selflessness too as both “raise the level of the team.”</p>
<p style="text-align: left;">Cortez referred to the duo as “awesome guys,” who use their familiarity against opponents.</p>
<p style="text-align: left;">This run with Phoenix Rising is the farthest from Ghana both players have been in their soccer careers. Asante has been with the team only this season and Awako joined last year.</p>
<p style="text-align: left;">Even though it’s part of his job, Awako said it’s not always easy playing far from friends and families. Having some familiarity does help.</p>
<p style="text-align: left;">“It makes things easier for us,” Awako said. “You don’t have your families close but we are close to each other.”</p>
<p style="text-align: left;"><em>Editor’s Note: Mr. Martinez is a recently graduated masters student from the Walter Cronkite School of Journalism and Mass Communication.</em></p>
		

<!-- Author Description -->
<p><em><em>News Services Reporter Josh Martinez can be contacted at jmartinez@newszap.com or at 623-445-2738</em></em></p><div class="spacer_10"></div>		

		<div class="entry-tags"><span>Tags:</span><a href="https://www.scottsdaleindependent.com/tag/breaking/" rel="tag">Breaking</a> &middot; <a href="https://www.scottsdaleindependent.com/tag/featured/" rel="tag">Featured</a> &middot; <a href="https://www.scottsdaleindependent.com/tag/gladson-awako/" rel="tag">Gladson Awako</a> &middot; <a href="https://www.scottsdaleindependent.com/tag/phoenix-rising/" rel="tag">Phoenix Rising</a> &middot; <a href="https://www.scottsdaleindependent.com/tag/solomon-asante/" rel="tag">Solomon Asante</a></div>		  		<div class="clear"></div>

	</div><!--end .entry-->

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
				





						
</div><!-- #post-36548 -->

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
<div class="spacer_10"></div>
			
<div class="entry-tags"><span>Newsletter</span></div>


<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:16px Georgia,Arial,sans-serif; width:100%;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//delawarestatenews.us8.list-manage.com/subscribe/post?u=c0b15575bb95f493b0c78850b&amp;id=1e4f95e41f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL"><strong>Subscribe to the Delaware State News daily email newsletter</strong></label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>


<div class="mc-field-group input-group" style="display:none">
    <ul>
<li><input type="checkbox" value="1" name="group[8529][1]" id="mce-group[8529]-8529-0" checked><label for="mce-group[8529]-8529-0">Delaware State News Daily Headlines</label>
</li>
</ul>
</div>





    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0b15575bb95f493b0c78850b_1e4f95e41f" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->

<div id="jp-relatedposts" class="jp-relatedposts" style="display: block;">
<h3 class="jp-relatedposts-headline">
<em>Comments</em>
</h3>
</div>
<p style="font-size:14px">
You are encouraged to leave relevant comments but engaging in personal attacks, threats, online bullying or commercial spam will not be allowed. All comments should remain within the bounds of fair play and civility. (You can disagree with others courteously, without being disagreeable.) Feel free to express yourself but keep an open mind toward finding value in what others say. To report abuse or spam, click the X in the upper right corner of the comment box.</p>
	
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="" data-numposts="3" data-width="375" data-colorscheme="light"></div>
	
	  
</div><!--end #content-->

<div id="sidebar" name="https://www.scottsdaleindependent.com/wp-content/themes/resizable">
	<div id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- ROS top rectangle-->
<!-- az-mediumrectangle-02 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1417621903366-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417621903366-2'); });
</script>
</div></div>
</div><div id="text-12" class="widget widget_text">			<div class="textwidget"><p><!-- front-page image--><br />
<center><br />
<a href="http://northscottsdaleindependent.az.newsmemory.com/"><img src="https://scottsdaleindependent-az.newsmemory.com/getprima.php" alt="" width="90%" height="auto" style="margin-bottom:10px;"/></a></p>
<p>Click the front page to read the entire latest issue of the print edition.<br />
</center></p>
</div>
		</div><div id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<!-- ROS bottom rectangle-->
<!-- az-mediumrectangle-03 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1417621903366-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1417621903366-3'); });
</script>
</div></div>
</div></div><!-- #sidebar -->

			</div><!-- #container -->
			<div class="clear"></div>
						
							<div id="footer">
					<div class="footer-wrap">
						<div id="footer-widget-1">
							<div id="text-8" class="widget footer-widget clear widget_text">			<div class="textwidget"><p><center><a href="/about/">About Us</a></center></p>
</div>
		</div>						</div><!-- #footer-widget-1 -->
						<div id="footer-widget-2">
							<div id="text-18" class="widget footer-widget clear widget_text">			<div class="textwidget"><center><a href="/contact/">Contact Us</a></center></div>
		</div>						</div><!-- #footer-widget-2 -->
						<div id="footer-widget-3">
							<div id="custom_html-2" class="widget_text widget footer-widget clear widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://newszap.com/#privacy">Privacy Policy</a></center></div></div>						</div><!-- #footer-widget-3 -->
						<div id="footer-widget-4">
	                        <div id="text-10" class="widget footer-widget clear widget_text">			<div class="textwidget"><p><center><a href="http://sections.iniusa.org/index.php?sortby=state&amp;state=az">Special Sections</a></center></p>
</div>
		</div>						</div><!-- #footer-widget-4 -->

                                                
						<div class="clear"></div>
					</div><!-- .footer-wrap -->
				</div><!-- #footer -->
						
			<div class="copyright">	
				<div class="left">
					&copy; 2018 <a href="http://www.newszap.com/">Independent Newsmedia Inc. USA.</a> All rights reserved.
				</div><!-- .left -->
				<div class="right">
					<a href="http://www.theme-junkie.com">WordPress Responsive Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a>				</div><!-- .right -->
				<div class="clear"></div>
			</div><!-- .copyright -->
		</div><!-- .inner-wrap -->
	</div> <!-- #wrapper -->
	<script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50786cb629e532c2" async="async"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=1539924586220862";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201832'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=12.1'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.scottsdaleindependent.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1539924586220862&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>